<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
	<head>
    	<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
        <meta charset="UTF-8">
                <link rel="pingback" href="https://www.messynessychic.com/xmlrpc.php" />
		<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous">

		
		
					
		
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-19885737-1', 'messynessychic.com');
      ga('require', 'displayfeatures');      
      ga('send', 'pageview');

    </script>
			
		<title>A French Chateau Hoarding the World&#039;s Largest Private Collection of Fighter Jets</title>

<!-- This site is optimized with the Yoast SEO plugin v10.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.messynessychic.com/2019/08/16/a-french-chateau-hoarding-the-worlds-largest-private-collection-of-fighter-jets/" />
<link rel="publisher" href="https://plus.google.com/Messynessychic"/>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.messynessychic.com/","sameAs":["https://www.facebook.com/messynessychic","https://www.instagram.com/messynessychic","https://plus.google.com/Messynessychic","https://www.youtube.com/user/MessyNessyChic","https://www.pinterest.com/messynessychic","https://twitter.com/messynessychic"],"@id":"https://www.messynessychic.com/#organization","name":"MESSY NESSY CHIC","logo":"https://www.messynessychic.com/wp-content/uploads/2019/03/logo-350.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Messy Nessy Chic &raquo; Feed" href="https://www.messynessychic.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.messynessychic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='lrm-modal-css'  href='https://static.messynessychic.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core-compiled.css?ver=24' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-modal-skin-css'  href='https://static.messynessychic.com/wp-content/plugins/ajax-login-and-registration-modal-popup/skins/default/skin.css?ver=24' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://static.messynessychic.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://static.messynessychic.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='follow-up-emails-css'  href='https://static.messynessychic.com/wp-content/plugins/woocommerce-follow-up-emails/templates/followups.css?ver=4.8.10' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://static.messynessychic.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://static.messynessychic.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.5.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://static.messynessychic.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.5.5' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://static.messynessychic.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://static.messynessychic.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='brnhmbx-fonts-css'  href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%2C400italic%2C700%2C700italic%7CKarla%3A400%2C400italic%2C700%2C700italic%7CMontserrat%3A400%2C700%7CRaleway%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://static.messynessychic.com/wp-content/themes/bourz/css/normalize.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://static.messynessychic.com/wp-content/themes/bourz/style.css?ver=2100891336' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://static.messynessychic.com/wp-content/themes/bourz/css/font-awesome.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css'  href='https://static.messynessychic.com/wp-content/themes/bourz/css/jquery.bxslider.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://static.messynessychic.com/wp-content/themes/bourz/css/responsive.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='slicknav-css'  href='https://static.messynessychic.com/wp-content/themes/bourz/css/slicknav.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://www.messynessychic.com?display_custom_css=css&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='https://static.messynessychic.com/wp-content/plugins/profile-builder/assets/css/style-front-end.css?ver=2.7.6' type='text/css' media='all' />
<script type='text/javascript' src='https://static.messynessychic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FUE = {"ajaxurl":"https:\/\/www.messynessychic.com\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/www.messynessychic.com\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-account-subscriptions.js?ver=4.8.10'></script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.14.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.messynessychic.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.4.1'></script>
<link rel='https://api.w.org/' href='https://www.messynessychic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.messynessychic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.messynessychic.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<meta name="generator" content="WooCommerce 3.5.5" />
<link rel='shortlink' href='https://www.messynessychic.com/?p=183966' />
<link rel="alternate" type="application/json+oembed" href="https://www.messynessychic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.messynessychic.com%2F2019%2F08%2F16%2Fa-french-chateau-hoarding-the-worlds-largest-private-collection-of-fighter-jets%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.messynessychic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.messynessychic.com%2F2019%2F08%2F16%2Fa-french-chateau-hoarding-the-worlds-largest-private-collection-of-fighter-jets%2F&#038;format=xml" />
				<meta property="ia:markup_url_dev" content="https://www.messynessychic.com/2019/08/16/a-french-chateau-hoarding-the-worlds-largest-private-collection-of-fighter-jets/?ia_markup=1" />
				
	<style type="text/css">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</style>

	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><link rel="icon" href="https://static.messynessychic.com/wp-content/uploads/2016/06/cropped-cropped-siteicon2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://static.messynessychic.com/wp-content/uploads/2016/06/cropped-cropped-siteicon2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://static.messynessychic.com/wp-content/uploads/2016/06/cropped-cropped-siteicon2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://static.messynessychic.com/wp-content/uploads/2016/06/cropped-cropped-siteicon2-270x270.jpg" />

<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Messy Nessy Chic"/>
  <meta property="og:title" content="A French Chateau Hoarding the World&#039;s Largest Private Collection of Fighter Jets"/>
  <meta property="og:url" content="https://www.messynessychic.com/2019/08/16/a-french-chateau-hoarding-the-worlds-largest-private-collection-of-fighter-jets/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="At no other chateau in all of France will you find a Soviet helicopter parked on the back lawn. Or a 1970s hovercraft. Or a record-breaking collection of World War II fighter jets for that matter. Not to mention a warehouse full of vintage firetrucks, 200 antiques motorbikes, 36 racing cars – and th"/>
  <meta property="og:image" content="https://static.messynessychic.com/wp-content/uploads/2019/08/photo1jpg.jpg"/>
  <meta property="og:image:url" content="https://static.messynessychic.com/wp-content/uploads/2019/08/photo1jpg.jpg"/>
  <meta property="og:image:secure_url" content="https://static.messynessychic.com/wp-content/uploads/2019/08/photo1jpg.jpg"/>
  <meta property="og:image:width" content="1024"/>
  <meta property="og:image:height" content="768"/>
  <meta property="article:published_time" content="2019-08-16T05:41:29+01:00"/>
  <meta property="article:modified_time" content="2019-08-16T08:46:46+01:00" />
  <meta property="og:updated_time" content="2019-08-16T08:46:46+01:00" />
  <meta property="article:section" content="Don&#039;t Be A Tourist"/>
  <meta property="article:section" content="Editor&#039;s Picks"/>
  <meta property="article:section" content="How to start a subculture"/>
  <meta property="article:section" content="Life is Messy"/>
  <meta property="article:section" content="Nostalgia"/>
  <meta property="article:section" content="Off-Beat &amp; Little Known"/>
  <meta property="article:section" content="Time travel"/>
  <meta property="article:publisher" content="https://www.facebook.com/messynessychic"/>
  <meta property="fb:app_id" content="398658196814534"/>
  <meta property="fb:admins" content="790380370"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="description" content="At no other chateau in all of France will you find a Soviet helicopter parked on the back lawn. Or a 1970s hovercraft. Or a record-breaking collection of World War II fighter jets for that matter. Not to mention a warehouse full of vintage firetrucks, 200 antiques motorbikes, 36 racing cars – and th"/>
  <meta itemprop="datePublished" content="2019-08-16"/>
  <meta itemprop="dateModified" content="2019-08-16T08:46:46+01:00" />
  <meta itemprop="author" content="MessyNessy"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="A French Chateau Hoarding the World&#039;s Largest Private Collection of Fighter Jets"/>
  <meta name="twitter:url" content="https://www.messynessychic.com/2019/08/16/a-french-chateau-hoarding-the-worlds-largest-private-collection-of-fighter-jets/"/>
  <meta name="twitter:image" content="https://static.messynessychic.com/wp-content/uploads/2019/08/photo1jpg.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@messynessychic"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
	


		
	</head>

<body class="post-template-default single single-post postid-183966 single-format-standard woocommerce-no-js">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.2&appId=398658196814534&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

	<div class="hiddenInfo">
    	<span id="mapInfo_Zoom">15</span>
		<span id="mapInfo_coorN">49.0138</span>
		<span id="mapInfo_coorE">8.38624</span>
    	<span id="bxInfo_Controls">both</span>
        <span id="bxInfo_Auto">0</span>
        <span id="bxInfo_Controls_Main">bullet</span>
        <span id="bxInfo_Auto_Main">0</span>
        <span id="bxInfo_Pause">4000</span>
        <span id="bxInfo_Infinite">1</span>
        <span id="bxInfo_Random">0</span>
        <span id="bxInfo_Mode">horizontal</span>
        <span id="siteUrl">https://www.messynessychic.com</span>
        <span id="trigger-sticky-value">300</span>
		<span id="menu-logo-l-r"></span>
        <span id="spot-duration">4000</span>
        <span id="woo-border"></span>
    </div>
    
    <div class="body-outer">
    
    	<!-- Sticky Header -->
	    <div id="sticky-menu">
	<div class="sticky-menu-inner clearfix">    
    	<div class="sticky-logo-outer">
			<div class="sticky-logo-container">    
    			<a href="https://www.messynessychic.com/"><img alt="" src="https://static.messynessychic.com/wp-content/uploads/2016/06/logovector-noicon-notext-yellow.png" /></a>                        
        	</div>
		</div>
        <div class="site-menu-outer">
            <div class="site-menu-container brnhmbx-font-1 fw700 clearfix">
            <div class="site-nav2"><ul id="site-menu-sticky" class="menu"><li id="menu-item-57986" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-57986"><a href="https://www.messynessychic.com/category/dont-be-a-tourist/">Don&#8217;t Be A Tourist</a>
<ul class="sub-menu">
	<li id="menu-item-57987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57987"><a href="https://www.messynessychic.com/category/dont-be-a-tourist/my-secret-paris/">My Secret Paris</a></li>
	<li id="menu-item-124024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124024"><a href="https://www.messynessychic.com/category/dont-be-a-tourist/new-york/">New York</a></li>
	<li id="menu-item-57988" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57988"><a href="https://www.messynessychic.com/category/dont-be-a-tourist/offbeat-and-little-known/">Off-Beat &#038; Little Known</a></li>
	<li id="menu-item-57989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57989"><a href="https://www.messynessychic.com/category/dont-be-a-tourist/paris-like-a-local/">Paris Like a Local</a></li>
	<li id="menu-item-57990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57990"><a href="https://www.messynessychic.com/category/dont-be-a-tourist/unique-hotels/">Unique Hotels</a></li>
	<li id="menu-item-57991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57991"><a href="https://www.messynessychic.com/category/dont-be-a-tourist/wanderlust/">Wanderlust</a></li>
</ul>
</li>
<li id="menu-item-57992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57992"><a href="https://www.messynessychic.com/category/inspiration-vault/">Inspiration Vault</a>
<ul class="sub-menu">
	<li id="menu-item-57993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57993"><a href="https://www.messynessychic.com/category/inspiration-vault/art-design-awesomeness/">Art &#038; Design Awesomeness</a></li>
	<li id="menu-item-57994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57994"><a href="https://www.messynessychic.com/category/inspiration-vault/desirable-digs/">Desirable Digs</a></li>
	<li id="menu-item-57995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57995"><a href="https://www.messynessychic.com/category/inspiration-vault/hot-wheels/">Hot Wheels</a></li>
	<li id="menu-item-57996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57996"><a href="https://www.messynessychic.com/category/inspiration-vault/indie-shopper/">Indie Shopper</a></li>
	<li id="menu-item-57997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57997"><a href="https://www.messynessychic.com/category/inspiration-vault/movie-music-book-junkie/">Movie / Music / Book Junkie</a></li>
	<li id="menu-item-57998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57998"><a href="https://www.messynessychic.com/category/inspiration-vault/people-icons-muses/">People / Icons / Muses</a></li>
	<li id="menu-item-57999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57999"><a href="https://www.messynessychic.com/category/inspiration-vault/teeny-tiny-stuff/">Teeny Tiny Stuff</a></li>
</ul>
</li>
<li id="menu-item-58000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-58000"><a href="https://www.messynessychic.com/category/life-is-messy/">Life is Messy</a>
<ul class="sub-menu">
	<li id="menu-item-58001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58001"><a href="https://www.messynessychic.com/category/life-is-messy/comedic-therapy/">Comedic Therapy</a></li>
	<li id="menu-item-58002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58002"><a href="https://www.messynessychic.com/category/life-is-messy/conversation-starters/">Conversation Starters</a></li>
	<li id="menu-item-58003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58003"><a href="https://www.messynessychic.com/category/life-is-messy/fashion-for-dummies/">Fashion for Dummies</a></li>
	<li id="menu-item-58004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58004"><a href="https://www.messynessychic.com/category/life-is-messy/foodaholics-anonymous/">Foodaholics anonymous</a></li>
	<li id="menu-item-58005" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58005"><a href="https://www.messynessychic.com/category/life-is-messy/how-to-start-a-subculture/">How to start a subculture</a></li>
	<li id="menu-item-58006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58006"><a href="https://www.messynessychic.com/category/life-is-messy/internet-scrapbook/">Internet Scrapbook</a></li>
</ul>
</li>
<li id="menu-item-58007" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-58007"><a href="https://www.messynessychic.com/category/nostalgia/">Nostalgia</a>
<ul class="sub-menu">
	<li id="menu-item-58008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58008"><a href="https://www.messynessychic.com/category/nostalgia/abandoned/">Abandoned</a></li>
	<li id="menu-item-58009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58009"><a href="https://www.messynessychic.com/category/nostalgia/forget-paris/">Forget Paris</a></li>
	<li id="menu-item-58010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58010"><a href="https://www.messynessychic.com/category/nostalgia/lost-and-found/">Lost &#038; Found</a></li>
	<li id="menu-item-58011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58011"><a href="https://www.messynessychic.com/category/nostalgia/obscure-history/">Obscure history</a></li>
	<li id="menu-item-58012" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58012"><a href="https://www.messynessychic.com/category/nostalgia/time-travel/">Time travel</a></li>
</ul>
</li>
<li id="menu-item-180369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-180369"><a href="#">More <i class="fas fa-sort-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-180373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180373"><a href="https://www.messynessychic.com/unlock-weekend-city-guides/">Weekend &#038; City Guides</a></li>
	<li id="menu-item-180378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180378"><a href="https://www.messynessychic.com/concierge-questions-asked-answered/">Concierge Q&#038;A</a></li>
	<li id="menu-item-180372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180372"><a href="https://shop.messynessychic.com/"><i class="fas fa-shopping-bag fa-lg"></i> GIFTS</a></li>
</ul>
</li>
<li id="menu-item-126743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126743"><a href="https://www.messynessychic.com/my-account/">KEYHOLDER LOGIN</a></li>
</ul></div>            </div>
        </div>
                <div class="top-extra-outer"><div class="top-extra"><div class="top-extra-inner clearfix"><div class="header-social brnhmbx-font-1 fs10"><a class="social-menu-item" href="https://www.facebook.com/messynessychic" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a><a class="social-menu-item" href="http://www.instagram.com/messynessychic" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></div><a class="btn-to-top" href="javascript:void(0);"><i class="fa fa-chevron-up"></i></a></div></div></div>
            
    </div>
</div>        <!-- /Sticky Header -->
        
        <!-- Mobile Header -->
        <div class="mobile-header clearfix">
            <div class="mobile-logo-outer">
            	<div class="mobile-logo-container">
					<a href="https://www.messynessychic.com/"><img alt="" src="https://static.messynessychic.com/wp-content/uploads/2016/06/logovector-noicon-notext-yellow.png" /></a>                </div>
            </div>
            <div class="brnhmbx-menu-button"><i class="fa fa-navicon"></i></div>
            <div id="touch-menu" class="brnhmbx-font-2 fw700"></div>			
        </div>
		<div class="site-title">
			<a href="https://www.messynessychic.com/"></a>
    </div>
        <!-- /Mobile Header -->
        
                <div class="top-line-outer">
            <div class="top-line-container">
                <div class="top-line-inner clearfix">
                	                    <div class="spot-messages brnhmbx-font-1 fs12">                    	
							<span class="spot-tagline">Cabinet of Chic Curiosities</span>                    </div>
					                                        <div class="header-menu-outer fs12 clearfix"> 
                        
                           <div class="footer-nav"><ul id="header-menu" class="menu"><li id="menu-item-49364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49364"><a href="https://www.messynessychic.com/about/">About</a></li><li class="nav-sep">/</li>
<li id="menu-item-85219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85219"><a href="https://www.messynessychic.com/work-with-us/">Work With Us</a></li><li class="nav-sep">/</li>
<li id="menu-item-85872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85872"><a href="https://www.messynessychic.com/contact-us/">Contact Us</a></li><li class="nav-sep">/</li>
<li id="menu-item-88738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88738"><a href="https://www.messynessychic.com/messy-nessy-newsletter/">Newsletter</a></li><li class="nav-sep">/</li>
</ul></div>                        
                    </div>
					                </div>
            </div>
        </div>
                
        <div class="site-top clearfix">                
            <div class="site-top-container-outer clearfix">
            	<div class="site-logo-outer">
    <header class="site-logo-container">    
		    
                        
                <a href="https://www.messynessychic.com/"><img alt="" src="https://static.messynessychic.com/wp-content/uploads/2016/06/logo-500.png" /></a>            
                             
                          
	</header>    
        
</div>                <div class="site-top-container clearfix">                                                        
                    <div class="site-logo-left-handler"></div><div class="site-menu-outer">
    <div class="site-menu-container brnhmbx-font-2 fw700 clearfix">
	<div class="site-nav2"><ul id="site-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-57986"><a href="https://www.messynessychic.com/category/dont-be-a-tourist/">Don&#8217;t Be A Tourist</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57987"><a href="https://www.messynessychic.com/category/dont-be-a-tourist/my-secret-paris/">My Secret Paris</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124024"><a href="https://www.messynessychic.com/category/dont-be-a-tourist/new-york/">New York</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57988"><a href="https://www.messynessychic.com/category/dont-be-a-tourist/offbeat-and-little-known/">Off-Beat &#038; Little Known</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57989"><a href="https://www.messynessychic.com/category/dont-be-a-tourist/paris-like-a-local/">Paris Like a Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57990"><a href="https://www.messynessychic.com/category/dont-be-a-tourist/unique-hotels/">Unique Hotels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57991"><a href="https://www.messynessychic.com/category/dont-be-a-tourist/wanderlust/">Wanderlust</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57992"><a href="https://www.messynessychic.com/category/inspiration-vault/">Inspiration Vault</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57993"><a href="https://www.messynessychic.com/category/inspiration-vault/art-design-awesomeness/">Art &#038; Design Awesomeness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57994"><a href="https://www.messynessychic.com/category/inspiration-vault/desirable-digs/">Desirable Digs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57995"><a href="https://www.messynessychic.com/category/inspiration-vault/hot-wheels/">Hot Wheels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57996"><a href="https://www.messynessychic.com/category/inspiration-vault/indie-shopper/">Indie Shopper</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57997"><a href="https://www.messynessychic.com/category/inspiration-vault/movie-music-book-junkie/">Movie / Music / Book Junkie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57998"><a href="https://www.messynessychic.com/category/inspiration-vault/people-icons-muses/">People / Icons / Muses</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57999"><a href="https://www.messynessychic.com/category/inspiration-vault/teeny-tiny-stuff/">Teeny Tiny Stuff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-58000"><a href="https://www.messynessychic.com/category/life-is-messy/">Life is Messy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58001"><a href="https://www.messynessychic.com/category/life-is-messy/comedic-therapy/">Comedic Therapy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58002"><a href="https://www.messynessychic.com/category/life-is-messy/conversation-starters/">Conversation Starters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58003"><a href="https://www.messynessychic.com/category/life-is-messy/fashion-for-dummies/">Fashion for Dummies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58004"><a href="https://www.messynessychic.com/category/life-is-messy/foodaholics-anonymous/">Foodaholics anonymous</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58005"><a href="https://www.messynessychic.com/category/life-is-messy/how-to-start-a-subculture/">How to start a subculture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58006"><a href="https://www.messynessychic.com/category/life-is-messy/internet-scrapbook/">Internet Scrapbook</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-58007"><a href="https://www.messynessychic.com/category/nostalgia/">Nostalgia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58008"><a href="https://www.messynessychic.com/category/nostalgia/abandoned/">Abandoned</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58009"><a href="https://www.messynessychic.com/category/nostalgia/forget-paris/">Forget Paris</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58010"><a href="https://www.messynessychic.com/category/nostalgia/lost-and-found/">Lost &#038; Found</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58011"><a href="https://www.messynessychic.com/category/nostalgia/obscure-history/">Obscure history</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58012"><a href="https://www.messynessychic.com/category/nostalgia/time-travel/">Time travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-180369"><a href="#">More <i class="fas fa-sort-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180373"><a href="https://www.messynessychic.com/unlock-weekend-city-guides/">Weekend &#038; City Guides</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180378"><a href="https://www.messynessychic.com/concierge-questions-asked-answered/">Concierge Q&#038;A</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180372"><a href="https://shop.messynessychic.com/"><i class="fas fa-shopping-bag fa-lg"></i> GIFTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126743"><a href="https://www.messynessychic.com/my-account/">KEYHOLDER LOGIN</a></li>
</ul></div>	</div>
</div><div class="top-extra-outer"><div class="top-extra"><div class="top-extra-inner clearfix"><div class="header-social brnhmbx-font-1 fs10"><a class="social-menu-item" href="https://www.facebook.com/messynessychic" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a><a class="social-menu-item" href="http://www.instagram.com/messynessychic" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></div><div class="brnhmbx-top-search-button"><i class="fa fa-search"></i></div><div class="top-search"><input class="top-search-input brnhmbx-font-1" type="text" value="Type keyword to search" name="s" id="s_top" /></div></div></div></div>				</div>
                            </div>
                    </div>
        
                            
                    
        <div class="site-mid clearfix">
					
					<!-- Leaderboard Ad added by Alex on 260219 -->
					<div class="messy-leaderboard" style="text-align: center; margin-bottom: 5px; " id="messy-1894404962"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3673940803773136"
     data-ad-slot="6598282610"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>					        
        				
            <div class="article-wrapper-outer">
    	<div class="clearfix main-container-sidebar">
        	<div class="clearfix site-content-sidebar">

				
<div>

    <div class="post-183966 post type-post status-publish format-standard has-post-thumbnail hentry category-dont-be-a-tourist category-editors-picks category-how-to-start-a-subculture category-life-is-messy category-nostalgia category-offbeat-and-little-known category-time-travel">

        <article class="post zig-zag clearfix">

            <div class="article-outer-sidebar">
				<div class="article-inner" >
                    <div class="article-container clearfix">

                    	
							
                            
                            	
    <div class="header-area-sidebar">
        <h1 class="header-area-title brnhmbx-font-1 fw700">A French Chateau Hoarding the World&#8217;s Largest Private Collection of Fighter Jets</h1>
                    <div class="author-bar brnhmbx-font-4 fs12 fw700">
                                <div class="author-bar-date-views">By <a href="https://www.messynessychic.com/author/vanessa/">MessyNessy</a></div>                <div class="author-bar-date-views header-area-date">August 16, 2019</div>                                            </div>
        
                <div class="clearfix">

    <div class="share-bar brnhmbx-font-1 fw700 fs14">
        <span>SHARE</span>
        <div class="share-icon-outer si-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.messynessychic.com/2019/08/16/a-french-chateau-hoarding-the-worlds-largest-private-collection-of-fighter-jets/" target="_blank"><div class="si-long">Facebook</div><div class="si-short">F</div></a></div>        <div class="share-icon-outer si-twitter"><a href="https://twitter.com/home?status=https://www.messynessychic.com/2019/08/16/a-french-chateau-hoarding-the-worlds-largest-private-collection-of-fighter-jets/" target="_blank"><div class="si-long">Twitter</div><div class="si-short">T</div></a></div>                <!--  Pinterest icon -->                
                    
            <div class="share-icon-outer si-pinterest"><a href="https://pinterest.com/pin/create/button/?url=https://www.messynessychic.com/2019/08/16/a-french-chateau-hoarding-the-worlds-largest-private-collection-of-fighter-jets/&amp;media=https://www.messynessychic.com/wp-content/uploads/2019/08/photo1jpg-150x150.jpg&amp;description=" target="_blank"><div class="si-long">Pinterest</div><div class="si-short">P</div></a></div>            
                                            
        <!-- /Pinterest icon -->
    </div>
    

</div>    </div>

<div class="article-content-outer-sidebar" style=" border-top: 2px solid;">
								<div class="brnhmbx-font-3 fs16">
<figure class="wp-block-image"><img src="https://static.messynessychic.com/wp-content/uploads/2019/08/photo1jpg-930x698.jpg" alt="" class="wp-image-183988"/></figure>



<p class="has-drop-cap">At no other chateau in all of France will you find a Soviet helicopter parked on the back lawn. Or a 1970s hovercraft. Or a record-breaking collection of World War II fighter jets for that matter. Not to mention a warehouse full of vintage firetrucks, 200 antiques motorbikes, 36 racing cars – and the list goes on – all sitting comfortably in retirement amongst the vineyards of Burgundy. </p>



<figure class="wp-block-image"><img src="https://static.messynessychic.com/wp-content/uploads/2019/08/9547921189_f2d0b1e9e2_k-930x620.jpg" alt="" class="wp-image-183969"/><figcaption>© <a href="https://www.flickr.com/photos/egbj/">egbjdh</a></figcaption></figure>



<figure class="wp-block-image"><img src="https://static.messynessychic.com/wp-content/uploads/2019/08/Château-Savigny-lès-Beaune_08-930x698.jpg" alt="" class="wp-image-183989"/></figure>



<figure class="wp-block-image"><img src="https://static.messynessychic.com/wp-content/uploads/2019/08/44853390444_80ed705d1f_b-930x618.jpg" alt="" class="wp-image-183990"/><figcaption>Château et musée de Savigny lès Beaune (Côte d&#8217;Or &#8211; Bourgogne-Franche-Comté) © <a href="https://www.flickr.com/photos/pat21/">Patrick BOUCHENARD</a></figcaption></figure>



<figure class="wp-block-image"><img src="https://static.messynessychic.com/wp-content/uploads/2019/08/24313984067_0d075aa6d8_k-930x698.jpg" alt="" class="wp-image-183974"/><figcaption>© <a href="https://www.flickr.com/photos/anhn_hehn/">anhndee</a><br></figcaption></figure>



<p>Michel Pont started collecting in the 1980s. He was a former Abarth racing driver who had inherited a 14th century chateau amidst 27 hectares of land. The eccentric 87 year-old, whose unassuming and casual appearance could easily have him mistaken for the chateau&#8217;s gardener, is the world&#8217;s biggest private collector of fighter planes according to the Guinness World Book of Records. Among his hundred-odd airplanes parked in the shadows of the Chateau Sevigny-lès-Beaune, one of them was once armed with atomic bombs during General Charles de Gaulle&#8217;s presidency, while another hanging from the ceiling in the barn is one of the earliest airplanes ever made. </p>



<figure class="wp-block-image"><img src="https://static.messynessychic.com/wp-content/uploads/2019/08/11161758595_46b724a425_k-930x619.jpg" alt="" class="wp-image-183977"/><figcaption>© <a href="https://www.flickr.com/photos/jacifuentes/">Juan Antonio Cifuentes</a><br></figcaption></figure>



<figure class="wp-block-image"><img src="https://static.messynessychic.com/wp-content/uploads/2019/08/33505592510_7b6c782454_h-930x620.jpg" alt="" class="wp-image-183978"/><figcaption>© <a href="https://www.flickr.com/photos/141666332@N02/">News d&#8217;Anciennes</a></figcaption></figure>



<p>They&#8217;ve been brought here from all over the world. Michel has helped dismantle one himself on a desert runway in Djibouti to see it safely shipped back to his French castle, where it was rebuilt and fully restored. A large number of them came from WWII boneyards in Belgium and Poland. And as we&#8217;ve previously encountered, these days, it&#8217;s actually not that difficult to <a href="https://www.messynessychic.com/2014/08/13/so-you-can-buy-an-old-soviet-fighter-jet-or-a-boeing-747-just-like-a-used-car-on-the-internet/" target="_blank" rel="noreferrer noopener" aria-label="purchase Soviet military aircrafts, or even a Boeing 74 over the internet (opens in a new tab)">purchase Soviet military aircrafts, or even a Boeing 74 over the internet</a> like you would a used car.  </p>



<figure class="wp-block-image"><img src="https://static.messynessychic.com/wp-content/uploads/2019/08/25915932477_3f4781d176_b-930x660.jpg" alt="" class="wp-image-183986"/><figcaption>© <a href="https://www.flickr.com/photos/l8rmt/">l8rmt</a><br></figcaption></figure>



<figure class="wp-block-image"><img src="https://static.messynessychic.com/wp-content/uploads/2019/08/42537347504_8081c4c48a_k-930x620.jpg" alt="" class="wp-image-183968"/><figcaption>1970s Hovercraft © <a href="https://www.flickr.com/photos/96261399@N06/">Christophe Trouillard</a></figcaption></figure>



<figure class="wp-block-image"><img src="https://static.messynessychic.com/wp-content/uploads/2019/08/19960030860_c234df99f8_b-930x620.jpg" alt="" class="wp-image-183981"/><figcaption>© <a href="https://www.flickr.com/photos/aeropassion/">DAVID BISCOVE</a><br></figcaption></figure>



<figure class="wp-block-image"><img src="https://static.messynessychic.com/wp-content/uploads/2019/08/14972460340_d80659c442_k-930x698.jpg" alt="" class="wp-image-183971"/><figcaption>149 and 151 Nord N.2501 Noratlas fuselages joined © <a href="https://www.flickr.com/photos/77175657@N00/">Graham Tiller</a><br></figcaption></figure>



<p>&#8220;When you have a head for collecting you find a way,&#8221; says Michel, who says it was his parents that inspired him to be passionate about heritage and preservation. His &#8220;crazy collection&#8221; as locals often refer to it, has allowed him to open not just one museum at the chateau, but nine separate museums, each dedicated to a different type of machinery in his collection. </p>



<figure class="wp-block-image"><img src="https://static.messynessychic.com/wp-content/uploads/2019/08/43383129051_65f916e857_k-930x1395.jpg" alt="" class="wp-image-183972"/><figcaption>© <a href="https://www.flickr.com/photos/96261399@N06/">Christophe Trouillard</a><br></figcaption></figure>



<figure class="wp-block-image"><img src="https://static.messynessychic.com/wp-content/uploads/2019/08/D8iXTyxXUAA0e_o-930x620.jpeg" alt="" class="wp-image-184011"/><figcaption>@Chateau_Savigny</figcaption></figure>



<p>Preferring to share his medieval castle with the public rather than live in gilded isolation, Michel&#8217;s collection helps keep the 14th century chateau alive, and not to mention, well-maintained. </p>



<figure class="wp-block-image"><img src="https://static.messynessychic.com/wp-content/uploads/2019/08/14266287475_37968e0547_k-1-930x620.jpg" alt="" class="wp-image-184002"/><figcaption>© <a href="https://www.flickr.com/photos/lcf63/">Lamborghini Club France</a></figcaption></figure>



<figure class="wp-block-image"><img src="https://static.messynessychic.com/wp-content/uploads/2019/08/42080927691_a1177ee65e_b-930x621.jpg" alt="" class="wp-image-183985"/></figure>



<figure class="wp-block-image"><img src="https://static.messynessychic.com/wp-content/uploads/2019/08/33505550950_661dd17dfa_h-930x620.jpg" alt="" class="wp-image-183984"/></figure>



<figure class="wp-block-image"><img src="https://static.messynessychic.com/wp-content/uploads/2019/08/33890587385_c151b39969_h-930x620.jpg" alt="" class="wp-image-183979"/><figcaption> © <a href="https://www.flickr.com/photos/141666332@N02/">News d&#8217;Anciennes</a></figcaption></figure>



<figure class="wp-block-image"><img src="https://static.messynessychic.com/wp-content/uploads/2019/08/21573909215_bd52292170_k-930x620.jpg" alt="" class="wp-image-183980"/><figcaption>© <a href="https://www.flickr.com/photos/pascalcollin39/">collin pascal</a><br></figcaption></figure>



<figure class="wp-block-image"><img src="https://static.messynessychic.com/wp-content/uploads/2019/08/27210752787_a56ef514ec_b-930x621.jpg" alt="" class="wp-image-183982"/></figure>



<figure class="wp-block-image"><img src="https://static.messynessychic.com/wp-content/uploads/2019/08/33849596326_88ceaae08d_h-930x620.jpg" alt="" class="wp-image-183987"/><figcaption>© <a href="https://www.flickr.com/photos/141666332@N02/">News d&#8217;Anciennes</a><br></figcaption></figure>



<figure class="wp-block-image"><img src="https://static.messynessychic.com/wp-content/uploads/2019/08/14946999433_aee4809379_k-930x609.jpg" alt="" class="wp-image-183970"/><figcaption>© <a href="https://www.flickr.com/photos/sisaphus/">Roland Turner</a><br></figcaption></figure>



<p>For 12 euros a ticket, visitors are welcome to roam the grounds year round – and there&#8217;s even a restaurant inside the chateau for privatising, perfect for car clubs and boys trips. And don&#8217;t forget they make wine too, aged in their 14th century cellars beneath the castle. <strong><a href="https://www.chateau-savigny.com/" target="_blank" rel="noreferrer noopener" aria-label="More information about visiting here.  (opens in a new tab)">More information about visiting here. </a></strong></p>



<p></p>
<div class="messy-after-content_2" style="text-align: center; " id="messy-1741347612"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom after article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3673940803773136"
     data-ad-slot="9393812828"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="messy-middle-of-content" style="text-align: center; margin-bottom: 10px; " id="messy-905177075"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-3673940803773136"
     data-ad-slot="9517930395"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var advads_content_p = jQuery("#messy-905177075").parent().children("p:not(table p):not(blockquote p):not(div.wp-caption p)").filter(function(){return jQuery.trim(this.innerHTML)!==""});var advads_content_center_p = advads_content_p.eq( Math.round( ( advads_content_p.length - 3 ) / 2 ) );if( advads_content_center_p.length ) { advads.move("#messy-905177075", advads_content_center_p, { method: "insertAfter" }); }});</script></div>
                                <div class="clearfix">

    <div class="share-bar brnhmbx-font-1 fw700 fs14">
        <span>SHARE</span>
        <div class="share-icon-outer si-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.messynessychic.com/2019/08/16/a-french-chateau-hoarding-the-worlds-largest-private-collection-of-fighter-jets/" target="_blank"><div class="si-long">Facebook</div><div class="si-short">F</div></a></div>        <div class="share-icon-outer si-twitter"><a href="https://twitter.com/home?status=https://www.messynessychic.com/2019/08/16/a-french-chateau-hoarding-the-worlds-largest-private-collection-of-fighter-jets/" target="_blank"><div class="si-long">Twitter</div><div class="si-short">T</div></a></div>                <!--  Pinterest icon -->                
                    
            <div class="share-icon-outer si-pinterest"><a href="https://pinterest.com/pin/create/button/?url=https://www.messynessychic.com/2019/08/16/a-french-chateau-hoarding-the-worlds-largest-private-collection-of-fighter-jets/&amp;media=https://www.messynessychic.com/wp-content/uploads/2019/08/photo1jpg-150x150.jpg&amp;description=" target="_blank"><div class="si-long">Pinterest</div><div class="si-short">P</div></a></div>            
                                            
        <!-- /Pinterest icon -->
    </div>
    

</div>    
</div>
                            
                        
                    </div>
                </div>
            </div>

        </article>

	</div>

</div>
			<!-- /MICROKIDS RELATED POSTS BY ALEX 030516 -->
		<div class="widget-item" style="width:calc(100% - 20px)"></br>
			<h2 class="brnhmbx-font-1 liner"><span>FROM THE ARCHIVES</span></h2>
			<!-- related-posts-container -->
			<div class="related-posts-container clearfix">
				<!-- related-posts-outer -->
				<div class="clearfix related-posts-outer-sidebar">
					<!-- related-posts -->
					<div class="related-posts clearfix">
            					</div><!-- /related-posts -->
				</div><!-- /related-posts-outer -->
			</div><!-- /related-posts-container -->
		</div><!-- /widget.item -->

<div style="margin-right:20px;"><div class="messy-you-might-also-like" id="messy-164249940">		<!-- /Google Matched Content Alex 281118 -->
		<div class="widget-item"><br>
			<h2 class="brnhmbx-font-1 liner"><span>YOU MIGHT ALSO LIKE</span></h2>
				<div style="padding: 15px 0 15px 0; background-color: #fff; text-align: left; font-size: 30%; margin-bottom: 20px; overflow: hidden; width: 100%;">
					<div class="related-posts-container clearfix">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3673940803773136"
     data-ad-slot="9591317511"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
				 	</div>
		  	</div>
		  </div></div></div>
                    
                    <div class="page-navi clearfix" style="margin-right:20px;">

                        
                            <div class="page-navi-prev zig-zag clearfix">
                                <a href="https://www.messynessychic.com/2019/08/15/but-did-you-hear-about-frances-most-infamous-madam/">
                                    <div class="page-navi-btn">
                                        <div class="page-navi-border clearfix">
                                                                                        <div class="page-navi-prev-info">
                                                <div class="table-cell-middle page-navi-prev-arrow"><i class="fa fa-angle-left"></i></div>                                                <div class="table-cell-middle brnhmbx-font-1 fs16 fw700">But Did You Hear about France’s Most Infamous Madam?</div>
                                            </div>
                                        </div>
                                    </div>
                                </a>
                            </div>

                        
                    </div>

                    
				<div class="comments widget-item clearfix" id="comments" style="width:calc(100% - 20px)"></br>
					<h2 class="brnhmbx-font-1 liner"><span>COMMENTS</span></h2>
					<div class="fb-comments" data-href="https://www.messynessychic.com/2019/08/16/a-french-chateau-hoarding-the-worlds-largest-private-collection-of-fighter-jets/" data-numposts="5" data-colorscheme="light" data-width="100%" data-mobile="true"></div>
				</div>

<div class="messy-manual-placement_2" style="text-align: center; margin-top: 10px; margin-bottom: 10px; " id="messy-1758215446"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3673940803773136"
     data-ad-slot="6001007500"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
            </div><!-- /site-content -->
		</div><!-- /main-container -->

    </div><!-- /article-wrapper-outer -->

    <!-- sidebar -->
    <div class="sidebar clearfix"><div id="brnhmbx_bourz_customimagewidget-2">        
        <style type="text/css" scoped>		
								
			.image-widget-wrapper div.image-widget-content .image-widget-inner .table-cell-middle .iw-1497630.image-widget-title,
			.image-widget-wrapper a > div.image-widget-content .image-widget-inner .table-cell-middle .iw-1497630.image-widget-title,
			.image-widget-wrapper a:visited > div.image-widget-content .image-widget-inner .table-cell-middle .iw-1497630.image-widget-title { background: rgba(79,64,71,1); color: #FFF; -webkit-transition: all 0.3s ease-out; transition: all 0.3s ease-out; }
			
			.image-widget-wrapper a:hover > div.image-widget-content .image-widget-inner .table-cell-middle .iw-1497630.image-widget-title { background: rgba(255,255,255, 1); color: #4f4047; }
		
		</style>
        
                                
		
        <div class="image-widget-wrapper zig-zag clearfix"><a href="https://book.messynessychic.com/" target="_self">        
        <img alt="" src="https://static.messynessychic.com/wp-content/uploads/2019/07/Banner300x600-Order.gif" />            
                    
        </a></div>
					
		</div><div id="brnhmbx_bourz_customemptyspacewidget-5">            
			<div style="height: 20px;"></div>
            
            </div><div id="crand-2" class="widget-item zig-zag clearfix widget_crand"><div class="widget-item-inner"><h2 class="brnhmbx-font-1 liner"><span>LUCKY DIP ARTICLE</span></h2><img width="303" height="154" src="https://static.messynessychic.com/wp-content/uploads/2017/04/verner-303x154.jpg" class="attachment-medium size-medium wp-post-image" alt="" /><a href="https://www.messynessychic.com/2017/04/17/13-things-i-found-on-the-internet-today-vol-ccxxxi/">13 Things I Found on the Internet Today (Vol. CCXXXI)</a></div></div><div id="brnhmbx_bourz_customadwidget-7">		
        <div class="textwidget adwidget zig-zag clearfix"><div style="text-align: center; " id="messy-148281113"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3673940803773136"
     data-ad-slot="8872156384"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
        
		</div><div id="brnhmbx_bourz_customemptyspacewidget-2">            
			<div style="height: 20px;"></div>
            
            </div><div id="brnhmbx_bourz_customimagewidget-3">        
        <style type="text/css" scoped>		
								
			.image-widget-wrapper div.image-widget-content .image-widget-inner .table-cell-middle .iw-8647293.image-widget-title,
			.image-widget-wrapper a > div.image-widget-content .image-widget-inner .table-cell-middle .iw-8647293.image-widget-title,
			.image-widget-wrapper a:visited > div.image-widget-content .image-widget-inner .table-cell-middle .iw-8647293.image-widget-title { background: rgba(124,155,141,0.6); color: #FFF; -webkit-transition: all 0.3s ease-out; transition: all 0.3s ease-out; }
			
			.image-widget-wrapper a:hover > div.image-widget-content .image-widget-inner .table-cell-middle .iw-8647293.image-widget-title { background: rgba(255,255,255, 1); color: #7c9b8d; }
		
		</style>
        
                                
		
        <div class="image-widget-wrapper zig-zag clearfix"><a href="https://www.messynessychic.com/about/" target="_self">        
        <img alt="" src="https://static.messynessychic.com/wp-content/uploads/2016/06/nessy1.jpg" />            
                    <div class="image-widget-content" >
                <div class="image-widget-inner" >
                    <div class="table-cell-middle" style="color: #FFF;">
                    	<div class="image-widget-title-outer" style="border-color: #FFF;">
                        	<div class="fs19 brnhmbx-font-1 fw700 image-widget-title iw-8647293">ABOUT NESSY<div class="fs14 brnhmbx-font-2 fw400 fst-italic image-widget-text">Mum &amp; Dad named me Vanessa, but you can call me Nessy.</div></div>
                        </div>
                    </div>
                </div>
            </div>
                    
        </a></div>
					
		</div><div id="brnhmbx_bourz_customemptyspacewidget-3">            
			<div style="height: 20px;"></div>
            
            </div><div id="brnhmbx_bourz_customsearchwidget-2" class="widget-item clearfix">		
        <div class="clearfix search-widget zig-zag" style="background-color: #fbcb54;">
	        <div class="clearfix search-widget-inner" style="background-color: #fbcb54; border-color: #515057;">
                <div class="search-widget-input-box">	
                    <form role="search" method="get" id="searchform_custom" action="https://www.messynessychic.com/">
                        <input class="brnhmbx-font-1 search-widget-input" type="text" value="Type keyword to search" name="s" id="s_custom" style="background-color: #fbcb54; color: #515057;" />
                    </form>
                </div>
                <div class="fs16 search-widget-s-icon">
                    <div class="table-cell-middle pr15" style="color: #515057;"><i class="fa fa-search"></i></div>
                </div>
            </div>
        </div>
        
        </div><div id="custom_html-2" class="widget_text widget-item zig-zag clearfix widget_custom_html"><div class="widget_text widget-item-inner"><h2 class="brnhmbx-font-1 liner"><span>INSTAGRAM</span></h2><div class="textwidget custom-html-widget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_1" style="max-width: 640px; width:100%; " data-id="7698412" data-num="1" data-res="auto" data-cols="1" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;,&quot;feedID&quot;: &quot;7698412&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;MzI3NTdkODZiYjBjNGZ.hZmI5MGIzOTFiYTJkNzM4MTc=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header" style="padding: 0px; padding-bottom: 0;"></div><div id="sbi_images"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden" style="padding-top: 5px"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; "><span class="sbi_btn_text">Load More...</span><span class="sbi_loader sbi_hidden"></span></a><span class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank" rel="noopener noreferrer"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div></div><script type="text/javascript">var sb_instagram_js_options = {"sb_instagram_at":"", "font_method":"svg"};</script><script type='text/javascript' src='https://static.messynessychic.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12.2'></script></div></div></div><div id="brnhmbx_bourz_customcatswidget-2" class="widget-item zig-zag clearfix widget_brnhmbx_bourz_customcatswidget"><div class="widget-item-inner"><h2 class="brnhmbx-font-1 liner"><span>CATEGORIES</span></h2><div class="brnhmbx-font-1 fw700 clearfix"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://www.messynessychic.com/category/editors-picks/" class="tag-cloud-link tag-link-3828 tag-link-position-1" style="font-size: 14px;">Editor&#039;s Picks</a></li>
	<li><a href="https://www.messynessychic.com/category/inspiration-vault/" class="tag-cloud-link tag-link-3804 tag-link-position-2" style="font-size: 14px;">Inspiration Vault</a></li>
	<li><a href="https://www.messynessychic.com/category/life-is-messy/" class="tag-cloud-link tag-link-3803 tag-link-position-3" style="font-size: 14px;">Life is Messy</a></li>
	<li><a href="https://www.messynessychic.com/category/nostalgia/" class="tag-cloud-link tag-link-3801 tag-link-position-4" style="font-size: 14px;">Nostalgia</a></li>
</ul>
</div></div></div><div id="brnhmbx_bourz_customadwidget-4">		
        <div class="textwidget adwidget zig-zag clearfix"><img src="https://static.messynessychic.com/wp-content/uploads/2019/01/Elements4-300.png"></div>
        
		</div>
<div id="kol_email-2" class="widget-item zig-zag clearfix widget_kol_email"><div class="widget-item-inner">

	<!-- Intro -->

	
		<div class="kol-email-intro">

			<!-- Title -->

							<h2 class="brnhmbx-font-1 liner"><span>WE DELIVER !</span></h2>			
			<!-- Description -->

			
		</div>

	
	<!-- Email Form -->

	
		<!-- Custom Form Code -->

		<div class="kol-email-form">

			
			<div id="mc4wp_form_widget-3" class="widget-item-newsletter zig-zag clearfix widget_mc4wp_form_widget">
<form action="https://www.getdrip.com/forms/21869616/submissions" method="post" data-drip-embedded-form="21869616" class="mc4wp-form mc4wp-form-70983" id="mc4wp-form-1">
  <h3 data-drip-attribute="headline"></h3>
  <div data-drip-attribute="description"></div>
<div class="mc4wp-form-fields">
  <p>Enter your email and I’ll send you my latest stories. and only that. and love of course!</p>
  <div data-drip-attribute="description"></div>
    <p>
        <label for="fields[email]"></label>
        <input type="email" name="fields[email]" placeholder="Your email address" value="" id="subscriber_email" />
    </p>
  <p>
    <input type="submit" name="commit" value="Sign up" data-drip-attribute="sign-up-button" />
  </p>
</div>
</form>
</div>
			
		</div>

	

</div></div><div id="brnhmbx_bourz_customadwidget-8">		
        <div class="textwidget adwidget zig-zag clearfix"><div style="text-align: center; " id="messy-1445389105"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3673940803773136"
     data-ad-slot="5225744788"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
        
		</div></div>    <!-- /sidebar -->

</div><!-- /site-mid -->

    <div class="footer-box-outer">
        <footer class="clearfix">            
                
			                
                <div class="footer-box-inner clearfix"><div class="footer-widget-area"><div class="footer-widget-area-inner-col4 clearfix"><div class="widget-item-footer-outer-col4"><div id="kol_email-3" class="widget-item-footer clearfix widget_kol_email"><div class="widget-item-inner"><!-- Intro --><div class="kol-email-intro"><!-- Title --><h2 class="brnhmbx-font-1 liner"><span>WE DELIVER !</span></h2><!-- Description --></div><!-- Email Form --><!-- Custom Form Code --><div class="kol-email-form"><div id="mc4wp_form_widget-3" class="widget-item-newsletter zig-zag clearfix widget_mc4wp_form_widget"><form action="https://www.getdrip.com/forms/51251652/submissions" method="post" data-drip-embedded-form="51251652" class="mc4wp-form mc4wp-form-70983" id="mc4wp-form-1"><h3 data-drip-attribute="headline"></h3><div data-drip-attribute="description"></div><div class="mc4wp-form-fields"><p>Enter your email and I’ll send you my latest stories. and only that. and love of course!</p><div data-drip-attribute="description"></div><p><label for="fields[email]"></label><input type="email" name="fields[email]" placeholder="Your email address" value="" id="subscriber_email" /></p><p><input type="submit" name="commit" value="Sign up" data-drip-attribute="sign-up-button" /></p></div></form></div></div></div></div></div><div class="widget-item-footer-outer-col4"><div id="nav_menu-2" class="widget-item-footer clearfix widget_nav_menu"><div class="widget-item-inner"><h2 class="brnhmbx-font-1 liner"><span>LINKS</span></h2><div class="menu-bigfooter-container"><ul id="menu-bigfooter" class="menu"><li id="menu-item-80158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80158"><a href="https://www.messynessychic.com/about/">About</a></li><li id="menu-item-80156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80156"><a href="https://www.messynessychic.com/press/">Le Press Page</a></li><li id="menu-item-80157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80157"><a href="https://www.messynessychic.com/le-sponsorship/">Advertising &#038; Partnerships</a></li><li id="menu-item-85218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85218"><a href="https://www.messynessychic.com/work-with-us/">Work With Us</a></li><li id="menu-item-85874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85874"><a href="https://www.messynessychic.com/contact-us/">Contact Us</a></li><li id="menu-item-85215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-85215"><a href="https://www.messynessychic.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-111886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111886"><a href="https://www.messynessychic.com/terms-of-use/">Terms of Use</a></li></ul></div></div></div></div><div class="widget_text widget-item-footer-outer-col4"><div id="custom_html-3" class="widget_text widget-item-footer clearfix widget_custom_html"><div class="widget_text widget-item-inner"><h2 class="brnhmbx-font-1 liner"><span>INSTAGRAM</span></h2><div class="textwidget custom-html-widget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_1" style="max-width: 640px; width:100%; " data-id="7698412" data-num="1" data-res="auto" data-cols="1" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;,&quot;feedID&quot;: &quot;7698412&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;MzI3NTdkODZiYjBjNGZ.hZmI5MGIzOTFiYTJkNzM4MTc=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header" style="padding: 0px; padding-bottom: 0;"></div><div id="sbi_images"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden" style="padding-top: 5px"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; "><span class="sbi_btn_text">Load More...</span><span class="sbi_loader sbi_hidden"></span></a><span class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank" rel="noopener noreferrer"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div></div><script type="text/javascript">var sb_instagram_js_options = {"sb_instagram_at":"", "font_method":"svg"};</script><script type='text/javascript' src='https://static.messynessychic.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12.2'></script></div></div></div></div><div class="widget-item-footer-outer-col4"><div id="text-2" class="widget-item-footer clearfix widget_text"><div class="widget-item-inner"><div class="textwidget"><div id="footer-logo"><img src="https://static.messynessychic.com/wp-content/uploads/2016/06/logo-500.png"></div></div></div></div></div></div></div></div>
            
                        
                        <div class="footer-bottom-outer">
                <div class="footer-bottom clearfix">
                    <div class="footer-text brnhmbx-font-2 fst-italic fs12">2019 - 13 THINGS LTD. All rights reserved.</div><div class="footer-social brnhmbx-font-1 fs10"><a class="social-menu-item" href="https://www.facebook.com/messynessychic" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a><a class="social-menu-item" href="http://www.instagram.com/messynessychic" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></div><div class="footer-menu-outer fs12 clearfix">
                        
                        <a href="javascript:void(0);" class="brnhmbx-font-1 btn-to-top"><i class="fa fa-chevron-up"></i>BACK TO TOP</a>                    
                    </div>
                </div>
            </div>
                    </footer>
    </div>
        
</div><!-- /body-outer -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '466284343721825');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=466284343721825&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->


<script src="https://static.messynessychic.com/wp-content/themes/bourz/js/cocoen.min.js"></script> 
<link rel="stylesheet" href="https://static.messynessychic.com/wp-content/themes/bourz/css/cocoen.min.css"> 


<style>/* LRM */
body.logged-in .lrm-hide-if-logged-in { display: none; }
body.logged-in [class*='lrm-hide-if-logged-in'] { display: none; }
body:not(.logged-in) .lrm-show-if-logged-in { display: none; }
body:not(.logged-in) [class*='lrm-show-if-logged-in'] { display: none; }
</style><!--
-->
<div class="lrm-main lrm-user-modal" style="visibility: hidden;"> <!-- this is the entire modal form, including the background -->
<!--<div class="lrm-user-modal" style="visibility: hidden;">  this is the entire modal form, including the background -->

    <div class="lrm-user-modal-container"> <!-- this is the container wrapper -->
        <ul class="lrm-switcher -is-login-only">

            <li><a href="#0" class="lrm-switch-to-link lrm-switch-to--login selected">
                    Sign in                </a></li>

                    </ul>

        <div class="lrm-signin-section is-selected"> <!-- log in form -->
            <form class="lrm-form" action="#0" data-action="login">

                <div class="lrm-integrations lrm-integrations--login">
                                    </div>

                <p class="lrm-form-message lrm-form-message--init"></p>

                <div class="fieldset">
                    <label class="image-replace lrm-email">Email or Username</label>
                    <input name="username" class="full-width has-padding has-border" type="text" placeholder="Email or Username" required value="" autocomplete="username" data-autofocus="1">
                    <span class="lrm-error-message"></span>
                </div>

                <div class="fieldset">
                    <label class="image-replace lrm-password">Password</label>
                    <input name="password" class="full-width has-padding has-border" type="password"  placeholder="Password" required value="">
                    <span class="lrm-error-message"></span>
                                            <span class="hide-password" data-show="Show" data-hide="Hide">Show</span>
                                    </div>


                <div class="fieldset">
                    <label>
                        <input type="checkbox" name="remember-me" checked> Remember me                    </label>
                </div>

                <div class="lrm-integrations lrm-integrations--login">
                                                        </div>

                <div class="fieldset fieldset--submit">
                    <button class="full-width has-padding" type="submit">
                        Log in                    </button>
                </div>

                <div class="lrm-integrations lrm-integrations--login">
                                    </div>

                <input type="hidden" name="redirect_to" value="">
                <input type="hidden" name="lrm_action" value="login">
                <input type="hidden" name="wp-submit" value="1">
                <!-- Fix for Eduma WP theme-->
                <input type="hidden" name="lp-ajax" value="login">

                <input type="hidden" id="security-login" name="security-login" value="5836b13d87" /><input type="hidden" name="_wp_http_referer" value="/2019/08/16/a-french-chateau-hoarding-the-worlds-largest-private-collection-of-fighter-jets/" />
                <!-- For Invisible Recaptcha plugin -->
                <span class="wpcf7-submit" style="display: none;"></span>
            </form>

            <p class="lrm-form-bottom-message"><a href="https://www.messynessychic.com/my-account/lost-password/">Forgot your password?</a></p>
            <!-- <a href="#0" class="lrm-close-form">Close</a> -->
        </div> <!-- lrm-login -->

        
        <div class="lrm-reset-password-section "> <!-- reset password form -->
            <form class="lrm-form" action="#0" data-action="lost-password">

                <p class="lrm-form-message">Lost your password? Please enter your email address. You will receive mail with link to set new password.</p>

                <div class="fieldset">
                    <label class="image-replace lrm-email">Email or Username</label>
                    <input class="full-width has-padding has-border" name="user_login" type="text" required placeholder="Email or Username" data-autofocus="1">
                    <span class="lrm-error-message"></span>
                </div>

                <div class="lrm-integrations lrm-integrations--reset-pass">
                                    </div>

                <input type="hidden" name="lrm_action" value="lostpassword">
                <input type="hidden" name="wp-submit" value="1">
                <input type="hidden" id="security-lostpassword" name="security-lostpassword" value="693cee6a60" /><input type="hidden" name="_wp_http_referer" value="/2019/08/16/a-french-chateau-hoarding-the-worlds-largest-private-collection-of-fighter-jets/" />
                <div class="fieldset fieldset--submit">
                    <button class="full-width has-padding" type="submit">
                        Reset password                    </button>
                </div>
                <!-- For Invisible Recaptcha plugin -->
                <span class="wpcf7-submit" style="display: none;"></span>

            </form>

            <p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--login">Back to login</a></p>
        </div> <!-- lrm-reset-password -->
        <a href="#0" class="lrm-close-form">close</a>
    </div> <!-- lrm-user-modal-container -->
</div> <!-- lrm-user-modal --><script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><!-- Drip Code -->
<script type="text/javascript">
  var _dcq = _dcq || [];
  var _dcs = _dcs || {}; 
  _dcs.account = '7838609';
  
  (function() {
    var dc = document.createElement('script');
    dc.type = 'text/javascript'; dc.async = true; 
    dc.src = '//tag.getdrip.com/7838609.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(dc, s);
  })();
</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.messynessychic.com/wp-admin/admin-ajax.php";
</script>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var LRM = {"redirect_url":"","ajax_url":"https:\/\/www.messynessychic.com\/?lrm=1","is_user_logged_in":"","reload_after_login":null,"selectors_mapping":{"login":"","register":""},"is_customize_preview":"","l10n":{"password_is_good":"Good Password","password_is_strong":"Strong Password","password_is_short":"Too Short Password","password_is_bad":"Bad Password","passwords_is_mismatch":"Passwords is mismatch!"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core.js?ver=24'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FUE_Front = {"is_logged_in":"","ajaxurl":"https:\/\/www.messynessychic.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-front.js?ver=4.8.10'></script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_57815c1005c93957c74c1e0bab4488ec","fragment_name":"wc_fragments_57815c1005c93957c74c1e0bab4488ec"};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.5'></script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-content/themes/bourz/js/modernizr.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-content/themes/bourz/js/jquery.bxslider.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-content/themes/bourz/js/burnhambox-bx.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-content/themes/bourz/js/burnhambox.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-content/themes/bourz/js/jquery.slicknav.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"brnhmbx_bourz_sidebar_home","margin_top":70,"margin_bottom":600,"stop_id":"","screen_max_width":679,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["brnhmbx_bourz_customadwidget-4","kol_email-2","brnhmbx_bourz_customadwidget-8"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wcdrip = {"account_id":"7838609"};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-content/plugins/woocommerce-drip/includes/../assets/js/wcdrip-drip.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script>window.advads_has_ads = [["124742","ad",null],["124722","ad",null],["126493","ad",null],["124738","ad",null],["128334","ad",null],["124724","ad",null],["124725","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>
<div class="messy-gumgum" id="messy-489121160"><script type="text/javascript">ggv2id='28c28479';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script></div></body>
</html>