<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
	<head>
    	<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
        <meta charset="UTF-8">
                <link rel="pingback" href="https://www.messynessychic.com/xmlrpc.php" />
		<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous">
		<meta name="pocket-site-verification" content="5f8cd53103d5250c078ab4c43e8885" />

		
		
					
		
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-19885737-1', 'messynessychic.com');
      ga('require', 'displayfeatures');      
      ga('send', 'pageview');

    </script>
			
		<title>He Found an Entire House in his Attic</title>

<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.messynessychic.com/2020/07/08/he-found-an-entire-house-in-his-attic/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.messynessychic.com/#organization","name":"MESSY NESSY CHIC","url":"https://www.messynessychic.com/","sameAs":["https://www.facebook.com/messynessychic","https://www.instagram.com/messynessychic","https://www.youtube.com/user/MessyNessyChic","https://www.pinterest.com/messynessychic","https://twitter.com/messynessychic"],"logo":{"@type":"ImageObject","@id":"https://www.messynessychic.com/#logo","inLanguage":"en-US","url":"https://www.messynessychic.com/wp-content/uploads/2019/03/logo-350.png","width":350,"height":150,"caption":"MESSY NESSY CHIC"},"image":{"@id":"https://www.messynessychic.com/#logo"}},{"@type":"WebSite","@id":"https://www.messynessychic.com/#website","url":"https://www.messynessychic.com/","name":"Messy Nessy Chic","inLanguage":"en-US","description":"Cabinet of Chic Curiosities","publisher":{"@id":"https://www.messynessychic.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.messynessychic.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.messynessychic.com/2020/07/08/he-found-an-entire-house-in-his-attic/#primaryimage","inLanguage":"en-US","url":"https://www.messynessychic.com/wp-content/uploads/2020/07/attichousecover-1.jpg","width":1559,"height":643},{"@type":"WebPage","@id":"https://www.messynessychic.com/2020/07/08/he-found-an-entire-house-in-his-attic/#webpage","url":"https://www.messynessychic.com/2020/07/08/he-found-an-entire-house-in-his-attic/","name":"He Found an Entire House in his Attic","isPartOf":{"@id":"https://www.messynessychic.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.messynessychic.com/2020/07/08/he-found-an-entire-house-in-his-attic/#primaryimage"},"datePublished":"2020-07-08T08:36:51+00:00","dateModified":"2020-07-08T21:35:49+00:00","potentialAction":[{"@type":"ReadAction","target":["https://www.messynessychic.com/2020/07/08/he-found-an-entire-house-in-his-attic/"]}]},{"@type":"Article","@id":"https://www.messynessychic.com/2020/07/08/he-found-an-entire-house-in-his-attic/#article","isPartOf":{"@id":"https://www.messynessychic.com/2020/07/08/he-found-an-entire-house-in-his-attic/#webpage"},"author":{"@id":"https://www.messynessychic.com/#/schema/person/bbd5504fe9631e3354ef638e58030f53"},"headline":"He Found an Entire House in his Attic","datePublished":"2020-07-08T08:36:51+00:00","dateModified":"2020-07-08T21:35:49+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.messynessychic.com/2020/07/08/he-found-an-entire-house-in-his-attic/#webpage"},"publisher":{"@id":"https://www.messynessychic.com/#organization"},"image":{"@id":"https://www.messynessychic.com/2020/07/08/he-found-an-entire-house-in-his-attic/#primaryimage"},"keywords":"abandoned,dollhouse,haunted,haunted house,scary","articleSection":"Abandoned,Conversation Starters,Editor's Picks,Internet Scrapbook,Life is Messy,Nostalgia,Time travel","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.messynessychic.com/#/schema/person/bbd5504fe9631e3354ef638e58030f53","name":"MessyNessy","description":"Founder / Editor / Janitor / Boss lady of this ship","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Messy Nessy Chic &raquo; Feed" href="https://www.messynessychic.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.messynessychic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- messynessychic.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://static.messynessychic.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-modal-css'  href='https://static.messynessychic.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core-compiled.css?ver=32' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-fonts-css'  href='https://static.messynessychic.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/fonts.css?ver=32' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-modal-skin-css'  href='https://static.messynessychic.com/wp-content/plugins/ajax-login-and-registration-modal-popup/skins/default/skin.css?ver=32' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://static.messynessychic.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://static.messynessychic.com/wp-content/plugins/getwid/vendors/fontawesome-free/css/all.min.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://static.messynessychic.com/wp-content/plugins/getwid/vendors/slick/slick/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://static.messynessychic.com/wp-content/plugins/getwid/vendors/slick/slick/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://static.messynessychic.com/wp-content/plugins/getwid/vendors/magnific-popup/magnific-popup.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='getwid-blocks-css'  href='https://static.messynessychic.com/wp-content/plugins/getwid/assets/css/blocks.style.css?ver=1.5.4' type='text/css' media='all' />
<style id='getwid-blocks-inline-css' type='text/css'>
.wp-block-getwid-section .wp-block-getwid-section__wrapper .wp-block-getwid-section__inner-wrapper{max-width: 2560px;}
</style>
<link rel='stylesheet' id='follow-up-emails-css'  href='https://static.messynessychic.com/wp-content/plugins/woocommerce-follow-up-emails/templates/followups.css?ver=4.8.10' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://static.messynessychic.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://static.messynessychic.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.5.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://static.messynessychic.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.5.5' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://static.messynessychic.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://static.messynessychic.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='brnhmbx-fonts-css'  href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%2C400italic%2C700%2C700italic%7CKarla%3A400%2C400italic%2C700%2C700italic%7CMontserrat%3A400%2C700%7CRaleway%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://static.messynessychic.com/wp-content/themes/bourz/css/normalize.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://static.messynessychic.com/wp-content/themes/bourz/style.css?ver=163791416' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://static.messynessychic.com/wp-content/themes/bourz/css/font-awesome.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css'  href='https://static.messynessychic.com/wp-content/themes/bourz/css/jquery.bxslider.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://static.messynessychic.com/wp-content/themes/bourz/css/responsive.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='slicknav-css'  href='https://static.messynessychic.com/wp-content/themes/bourz/css/slicknav.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://www.messynessychic.com?display_custom_css=css&#038;ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://static.messynessychic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FUE = {"ajaxurl":"https:\/\/www.messynessychic.com\/wp-admin\/admin-ajax.php","ajax_loader":"https:\/\/www.messynessychic.com\/wp-content\/plugins\/woocommerce-follow-up-emails\/templates\/images\/ajax-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-account-subscriptions.js?ver=4.8.10'></script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.messynessychic.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.7.1'></script>
<link rel='https://api.w.org/' href='https://www.messynessychic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.messynessychic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.messynessychic.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<meta name="generator" content="WooCommerce 3.5.5" />
<link rel='shortlink' href='https://www.messynessychic.com/?p=300743' />
<link rel="alternate" type="application/json+oembed" href="https://www.messynessychic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.messynessychic.com%2F2020%2F07%2F08%2Fhe-found-an-entire-house-in-his-attic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.messynessychic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.messynessychic.com%2F2020%2F07%2F08%2Fhe-found-an-entire-house-in-his-attic%2F&#038;format=xml" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
	<style type="text/css">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</style>

	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><link rel="icon" href="https://static.messynessychic.com/wp-content/uploads/2016/06/cropped-cropped-siteicon2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://static.messynessychic.com/wp-content/uploads/2016/06/cropped-cropped-siteicon2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://static.messynessychic.com/wp-content/uploads/2016/06/cropped-cropped-siteicon2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://static.messynessychic.com/wp-content/uploads/2016/06/cropped-cropped-siteicon2-270x270.jpg" />

<!-- START - Open Graph and Twitter Card Tags 2.2.8 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Messy Nessy Chic"/>
  <meta property="og:title" content="He Found an Entire House in his Attic"/>
  <meta property="og:url" content="https://www.messynessychic.com/2020/07/08/he-found-an-entire-house-in-his-attic/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="I&#039;m not scared, you&#039;re scared! We were casually scrolling through Reddit the other day when we stumbled upon the most interesting if not creepiest thing we&#039;ve ever seen posted on the platform...







© Mr_Griff / Reddit 



© Mr_Griff / Reddit



A Redditor who goes by the username &quot;Mr Griff&quot; shar"/>
  <meta property="og:image" content="https://static.messynessychic.com/wp-content/uploads/2020/07/attichousecover-1.jpg"/>
  <meta property="og:image:url" content="https://static.messynessychic.com/wp-content/uploads/2020/07/attichousecover-1.jpg"/>
  <meta property="og:image:secure_url" content="https://static.messynessychic.com/wp-content/uploads/2020/07/attichousecover-1.jpg"/>
  <meta property="og:image:width" content="1559"/>
  <meta property="og:image:height" content="643"/>
  <meta property="article:published_time" content="2020-07-08T09:36:51+01:00"/>
  <meta property="article:modified_time" content="2020-07-08T22:35:49+01:00" />
  <meta property="og:updated_time" content="2020-07-08T22:35:49+01:00" />
  <meta property="article:section" content="Abandoned"/>
  <meta property="article:section" content="Conversation Starters"/>
  <meta property="article:section" content="Editor&#039;s Picks"/>
  <meta property="article:section" content="Internet Scrapbook"/>
  <meta property="article:section" content="Life is Messy"/>
  <meta property="article:section" content="Nostalgia"/>
  <meta property="article:section" content="Time travel"/>
  <meta property="article:publisher" content="https://www.facebook.com/messynessychic"/>
  <meta property="fb:app_id" content="398658196814534"/>
  <meta property="fb:admins" content="790380370"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="description" content="I&#039;m not scared, you&#039;re scared! We were casually scrolling through Reddit the other day when we stumbled upon the most interesting if not creepiest thing we&#039;ve ever seen posted on the platform...







© Mr_Griff / Reddit 



© Mr_Griff / Reddit



A Redditor who goes by the username &quot;Mr Griff&quot; shar"/>
  <meta itemprop="datePublished" content="2020-07-08"/>
  <meta itemprop="dateModified" content="2020-07-08T22:35:49+01:00" />
  <meta itemprop="author" content="MessyNessy"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="He Found an Entire House in his Attic"/>
  <meta name="twitter:url" content="https://www.messynessychic.com/2020/07/08/he-found-an-entire-house-in-his-attic/"/>
  <meta name="twitter:image" content="https://static.messynessychic.com/wp-content/uploads/2020/07/attichousecover-1.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@messynessychic"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.8 -->
	


		
	</head>

<body class="post-template-default single single-post postid-300743 single-format-standard woocommerce-no-js">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.2&appId=398658196814534&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

	<div class="hiddenInfo">
    	<span id="mapInfo_Zoom">15</span>
		<span id="mapInfo_coorN">49.0138</span>
		<span id="mapInfo_coorE">8.38624</span>
    	<span id="bxInfo_Controls">both</span>
        <span id="bxInfo_Auto">0</span>
        <span id="bxInfo_Controls_Main">bullet</span>
        <span id="bxInfo_Auto_Main">0</span>
        <span id="bxInfo_Pause">4000</span>
        <span id="bxInfo_Infinite">1</span>
        <span id="bxInfo_Random">0</span>
        <span id="bxInfo_Mode">horizontal</span>
        <span id="siteUrl">https://www.messynessychic.com</span>
        <span id="trigger-sticky-value">300</span>
		<span id="menu-logo-l-r"></span>
        <span id="spot-duration">4000</span>
        <span id="woo-border"></span>
    </div>
    
    <div class="body-outer">
    
    	<!-- Sticky Header -->
	    <div id="sticky-menu">
	<div class="sticky-menu-inner clearfix">    
    	<div class="sticky-logo-outer">
			<div class="sticky-logo-container">    
    			<a href="https://www.messynessychic.com/"><img alt="" src="https://static.messynessychic.com/wp-content/uploads/2016/06/logovector-noicon-notext-yellow.png" /></a>                        
        	</div>
		</div>
        <div class="site-menu-outer">
            <div class="site-menu-container brnhmbx-font-1 fw700 clearfix">
            <div class="site-nav2"><ul id="site-menu-sticky" class="menu"><li id="menu-item-57986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57986"><a href="https://www.messynessychic.com/category/dont-be-a-tourist/">Don&#8217;t Be A Tourist</a>
<ul class="sub-menu">
	<li id="menu-item-57987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57987"><a href="https://www.messynessychic.com/category/dont-be-a-tourist/my-secret-paris/">My Secret Paris</a></li>
	<li id="menu-item-124024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124024"><a href="https://www.messynessychic.com/category/dont-be-a-tourist/new-york/">New York</a></li>
	<li id="menu-item-57988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57988"><a href="https://www.messynessychic.com/category/dont-be-a-tourist/offbeat-and-little-known/">Off-Beat &#038; Little Known</a></li>
	<li id="menu-item-57989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57989"><a href="https://www.messynessychic.com/category/dont-be-a-tourist/paris-like-a-local/">Paris Like a Local</a></li>
	<li id="menu-item-57990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57990"><a href="https://www.messynessychic.com/category/dont-be-a-tourist/unique-hotels/">Unique Hotels</a></li>
	<li id="menu-item-57991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57991"><a href="https://www.messynessychic.com/category/dont-be-a-tourist/wanderlust/">Wanderlust</a></li>
</ul>
</li>
<li id="menu-item-57992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57992"><a href="https://www.messynessychic.com/category/inspiration-vault/">Inspiration Vault</a>
<ul class="sub-menu">
	<li id="menu-item-57993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57993"><a href="https://www.messynessychic.com/category/inspiration-vault/art-design-awesomeness/">Art &#038; Design Awesomeness</a></li>
	<li id="menu-item-57994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57994"><a href="https://www.messynessychic.com/category/inspiration-vault/desirable-digs/">Desirable Digs</a></li>
	<li id="menu-item-57995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57995"><a href="https://www.messynessychic.com/category/inspiration-vault/hot-wheels/">Hot Wheels</a></li>
	<li id="menu-item-57996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57996"><a href="https://www.messynessychic.com/category/inspiration-vault/indie-shopper/">Indie Shopper</a></li>
	<li id="menu-item-57997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57997"><a href="https://www.messynessychic.com/category/inspiration-vault/movie-music-book-junkie/">Movie / Music / Book Junkie</a></li>
	<li id="menu-item-57998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57998"><a href="https://www.messynessychic.com/category/inspiration-vault/people-icons-muses/">People / Icons / Muses</a></li>
	<li id="menu-item-57999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57999"><a href="https://www.messynessychic.com/category/inspiration-vault/teeny-tiny-stuff/">Teeny Tiny Stuff</a></li>
</ul>
</li>
<li id="menu-item-58000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-58000"><a href="https://www.messynessychic.com/category/life-is-messy/">Life is Messy</a>
<ul class="sub-menu">
	<li id="menu-item-58001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58001"><a href="https://www.messynessychic.com/category/life-is-messy/comedic-therapy/">Comedic Therapy</a></li>
	<li id="menu-item-58002" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58002"><a href="https://www.messynessychic.com/category/life-is-messy/conversation-starters/">Conversation Starters</a></li>
	<li id="menu-item-58003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58003"><a href="https://www.messynessychic.com/category/life-is-messy/fashion-for-dummies/">Fashion for Dummies</a></li>
	<li id="menu-item-58004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58004"><a href="https://www.messynessychic.com/category/life-is-messy/foodaholics-anonymous/">Foodaholics anonymous</a></li>
	<li id="menu-item-58005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58005"><a href="https://www.messynessychic.com/category/life-is-messy/how-to-start-a-subculture/">How to start a subculture</a></li>
	<li id="menu-item-58006" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58006"><a href="https://www.messynessychic.com/category/life-is-messy/internet-scrapbook/">Internet Scrapbook</a></li>
</ul>
</li>
<li id="menu-item-58007" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-58007"><a href="https://www.messynessychic.com/category/nostalgia/">Nostalgia</a>
<ul class="sub-menu">
	<li id="menu-item-58008" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58008"><a href="https://www.messynessychic.com/category/nostalgia/abandoned/">Abandoned</a></li>
	<li id="menu-item-58009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58009"><a href="https://www.messynessychic.com/category/nostalgia/forget-paris/">Forget Paris</a></li>
	<li id="menu-item-58010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58010"><a href="https://www.messynessychic.com/category/nostalgia/lost-and-found/">Lost &#038; Found</a></li>
	<li id="menu-item-58011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58011"><a href="https://www.messynessychic.com/category/nostalgia/obscure-history/">Obscure history</a></li>
	<li id="menu-item-58012" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58012"><a href="https://www.messynessychic.com/category/nostalgia/time-travel/">Time travel</a></li>
</ul>
</li>
<li id="menu-item-180369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-180369"><a href="#">More <i class="fas fa-sort-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-180373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180373"><a href="https://www.messynessychic.com/unlock-weekend-city-guides/">Weekend &#038; City Guides</a></li>
	<li id="menu-item-243517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243517"><a href="https://www.messynessychic.com/restaurants-guide/">Paris Restaurant Guide</a></li>
	<li id="menu-item-180378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180378"><a href="https://www.messynessychic.com/concierge-questions-asked-answered/">Concierge</a></li>
	<li id="menu-item-254367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254367"><a href="https://www.messynessychic.com/the-paris-locals-handbook-to-living-your-best-life/">Paris Handbook</a></li>
	<li id="menu-item-180372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180372"><a href="https://shop.messynessychic.com/"><i class="fas fa-shopping-bag fa-lg"></i> GIFTS</a></li>
</ul>
</li>
<li id="menu-item-126743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126743"><a href="https://www.messynessychic.com/my-account/">KEYHOLDER LOGIN</a></li>
</ul></div>            </div>
        </div>
                <div class="top-extra-outer"><div class="top-extra"><div class="top-extra-inner clearfix"><div class="header-social brnhmbx-font-1 fs10"><a class="social-menu-item" href="https://www.facebook.com/messynessychic" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a><a class="social-menu-item" href="http://www.instagram.com/messynessychic" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></div><a class="btn-to-top" href="javascript:void(0);"><i class="fa fa-chevron-up"></i></a></div></div></div>
            
    </div>
</div>        <!-- /Sticky Header -->
        
        <!-- Mobile Header -->
        <div class="mobile-header clearfix">
            <div class="mobile-logo-outer">
            	<div class="mobile-logo-container">
					<a href="https://www.messynessychic.com/"><img alt="" src="https://static.messynessychic.com/wp-content/uploads/2016/06/logovector-noicon-notext-yellow.png" /></a>                </div>
            </div>
            <div class="brnhmbx-menu-button"><i class="fa fa-navicon"></i></div>
            <div id="touch-menu" class="brnhmbx-font-2 fw700"></div>			
        </div>
		<div class="site-title">
			<a href="https://www.messynessychic.com/"></a>
    </div>
        <!-- /Mobile Header -->
        
                <div class="top-line-outer">
            <div class="top-line-container">
                <div class="top-line-inner clearfix">
                	                    <div class="spot-messages brnhmbx-font-1 fs12">                    	
							<span class="spot-tagline">Cabinet of Chic Curiosities</span>                    </div>
					                                        <div class="header-menu-outer fs12 clearfix"> 
                        
                           <div class="footer-nav"><ul id="header-menu" class="menu"><li id="menu-item-49364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49364"><a href="https://www.messynessychic.com/about/">About</a></li><li class="nav-sep">/</li>
<li id="menu-item-85219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85219"><a href="https://www.messynessychic.com/work-with-us/">Work With Us</a></li><li class="nav-sep">/</li>
<li id="menu-item-85872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85872"><a href="https://www.messynessychic.com/contact-us/">Contact Us</a></li><li class="nav-sep">/</li>
<li id="menu-item-88738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88738"><a href="https://www.messynessychic.com/messy-nessy-newsletter/">Newsletter</a></li><li class="nav-sep">/</li>
</ul></div>                        
                    </div>
					                </div>
            </div>
        </div>
                
        <div class="site-top clearfix">                
            <div class="site-top-container-outer clearfix">
            	<div class="site-logo-outer">
    <header class="site-logo-container">    
		    
                        
                <a href="https://www.messynessychic.com/"><img alt="" src="https://static.messynessychic.com/wp-content/uploads/2016/06/logo-500.png" /></a>            
                             
                          
	</header>    
        
</div>                <div class="site-top-container clearfix">                                                        
                    <div class="site-logo-left-handler"></div><div class="site-menu-outer">
    <div class="site-menu-container brnhmbx-font-2 fw700 clearfix">
	<div class="site-nav2"><ul id="site-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57986"><a href="https://www.messynessychic.com/category/dont-be-a-tourist/">Don&#8217;t Be A Tourist</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57987"><a href="https://www.messynessychic.com/category/dont-be-a-tourist/my-secret-paris/">My Secret Paris</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124024"><a href="https://www.messynessychic.com/category/dont-be-a-tourist/new-york/">New York</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57988"><a href="https://www.messynessychic.com/category/dont-be-a-tourist/offbeat-and-little-known/">Off-Beat &#038; Little Known</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57989"><a href="https://www.messynessychic.com/category/dont-be-a-tourist/paris-like-a-local/">Paris Like a Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57990"><a href="https://www.messynessychic.com/category/dont-be-a-tourist/unique-hotels/">Unique Hotels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57991"><a href="https://www.messynessychic.com/category/dont-be-a-tourist/wanderlust/">Wanderlust</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57992"><a href="https://www.messynessychic.com/category/inspiration-vault/">Inspiration Vault</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57993"><a href="https://www.messynessychic.com/category/inspiration-vault/art-design-awesomeness/">Art &#038; Design Awesomeness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57994"><a href="https://www.messynessychic.com/category/inspiration-vault/desirable-digs/">Desirable Digs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57995"><a href="https://www.messynessychic.com/category/inspiration-vault/hot-wheels/">Hot Wheels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57996"><a href="https://www.messynessychic.com/category/inspiration-vault/indie-shopper/">Indie Shopper</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57997"><a href="https://www.messynessychic.com/category/inspiration-vault/movie-music-book-junkie/">Movie / Music / Book Junkie</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57998"><a href="https://www.messynessychic.com/category/inspiration-vault/people-icons-muses/">People / Icons / Muses</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57999"><a href="https://www.messynessychic.com/category/inspiration-vault/teeny-tiny-stuff/">Teeny Tiny Stuff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-58000"><a href="https://www.messynessychic.com/category/life-is-messy/">Life is Messy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58001"><a href="https://www.messynessychic.com/category/life-is-messy/comedic-therapy/">Comedic Therapy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58002"><a href="https://www.messynessychic.com/category/life-is-messy/conversation-starters/">Conversation Starters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58003"><a href="https://www.messynessychic.com/category/life-is-messy/fashion-for-dummies/">Fashion for Dummies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58004"><a href="https://www.messynessychic.com/category/life-is-messy/foodaholics-anonymous/">Foodaholics anonymous</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58005"><a href="https://www.messynessychic.com/category/life-is-messy/how-to-start-a-subculture/">How to start a subculture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58006"><a href="https://www.messynessychic.com/category/life-is-messy/internet-scrapbook/">Internet Scrapbook</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-58007"><a href="https://www.messynessychic.com/category/nostalgia/">Nostalgia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58008"><a href="https://www.messynessychic.com/category/nostalgia/abandoned/">Abandoned</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58009"><a href="https://www.messynessychic.com/category/nostalgia/forget-paris/">Forget Paris</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58010"><a href="https://www.messynessychic.com/category/nostalgia/lost-and-found/">Lost &#038; Found</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58011"><a href="https://www.messynessychic.com/category/nostalgia/obscure-history/">Obscure history</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58012"><a href="https://www.messynessychic.com/category/nostalgia/time-travel/">Time travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-180369"><a href="#">More <i class="fas fa-sort-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180373"><a href="https://www.messynessychic.com/unlock-weekend-city-guides/">Weekend &#038; City Guides</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243517"><a href="https://www.messynessychic.com/restaurants-guide/">Paris Restaurant Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180378"><a href="https://www.messynessychic.com/concierge-questions-asked-answered/">Concierge</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254367"><a href="https://www.messynessychic.com/the-paris-locals-handbook-to-living-your-best-life/">Paris Handbook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180372"><a href="https://shop.messynessychic.com/"><i class="fas fa-shopping-bag fa-lg"></i> GIFTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126743"><a href="https://www.messynessychic.com/my-account/">KEYHOLDER LOGIN</a></li>
</ul></div>	</div>
</div><div class="top-extra-outer"><div class="top-extra"><div class="top-extra-inner clearfix"><div class="header-social brnhmbx-font-1 fs10"><a class="social-menu-item" href="https://www.facebook.com/messynessychic" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a><a class="social-menu-item" href="http://www.instagram.com/messynessychic" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></div><div class="brnhmbx-top-search-button"><i class="fa fa-search"></i></div><div class="top-search"><input class="top-search-input brnhmbx-font-1" type="text" value="Type keyword to search" name="s" id="s_top" /></div></div></div></div>				</div>
                            </div>
                    </div>
        
                            
                    
        <div class="site-mid clearfix">
					
					<!-- Leaderboard Ad added by Alex on 260219 -->
					<div class="messy-leaderboard" style="text-align: center; margin-bottom: 5px; " id="messy-720936178"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3673940803773136"
     data-ad-slot="6598282610"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>					        
        				
            <div class="article-wrapper-outer">
    	<div class="clearfix main-container-sidebar">
        	<div class="clearfix site-content-sidebar">

				
<div>

    <div class="post-300743 post type-post status-publish format-standard has-post-thumbnail hentry category-abandoned category-conversation-starters category-editors-picks category-internet-scrapbook category-life-is-messy category-nostalgia category-time-travel tag-abandoned-tags tag-dollhouse tag-haunted tag-haunted-house tag-scary">

        <article class="post zig-zag clearfix">

            <div class="article-outer-sidebar">
				<div class="article-inner" >
                    <div class="article-container clearfix">

                    	
							
                            
                            	
    <div class="header-area-sidebar">
        <h1 class="header-area-title brnhmbx-font-1 fw700">He Found an Entire House in his Attic</h1>
                    <div class="author-bar brnhmbx-font-4 fs12 fw700">
                                <div class="author-bar-date-views">By <a href="https://www.messynessychic.com/author/vanessa/">MessyNessy</a></div>                <div class="author-bar-date-views header-area-date">July 8, 2020</div>                                            </div>
        
                <div class="clearfix">

    <div class="share-bar brnhmbx-font-1 fw700 fs14">
        <span>SHARE</span>
        <div class="share-icon-outer si-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.messynessychic.com/2020/07/08/he-found-an-entire-house-in-his-attic/" target="_blank"><div class="si-long">Facebook</div><div class="si-short">F</div></a></div>        <div class="share-icon-outer si-twitter"><a href="https://twitter.com/home?status=https://www.messynessychic.com/2020/07/08/he-found-an-entire-house-in-his-attic/" target="_blank"><div class="si-long">Twitter</div><div class="si-short">T</div></a></div>                <!--  Pinterest icon -->                
                    
            <div class="share-icon-outer si-pinterest"><a href="https://pinterest.com/pin/create/button/?url=https://www.messynessychic.com/2020/07/08/he-found-an-entire-house-in-his-attic/&amp;media=https://www.messynessychic.com/wp-content/uploads/2020/07/attichousecover-1-150x150.jpg&amp;description=" target="_blank"><div class="si-long">Pinterest</div><div class="si-short">P</div></a></div>            
                                            
        <!-- /Pinterest icon -->
    </div>
    

</div>    </div>

<div class="article-content-outer-sidebar" style=" border-top: 2px solid;">
								<div class="brnhmbx-font-3 fs16">
<figure class="wp-block-image size-large"><img src="https://static.messynessychic.com/wp-content/uploads/2020/07/coverattic-930x697.jpg" alt="" class="wp-image-300831"/></figure>



<p>I&#8217;m not scared, <em>you&#8217;re</em> scared! We were casually scrolling through Reddit the other day when we stumbled upon the most interesting if not creepiest thing we&#8217;ve ever seen posted on the platform&#8230;</p>



<figure class="wp-block-image size-large"><img src="https://static.messynessychic.com/wp-content/uploads/2020/07/IInjd8p-scaled-930x1240.jpeg" alt="" class="wp-image-300773"/></figure>



<figure class="wp-block-image size-large"><img src="https://static.messynessychic.com/wp-content/uploads/2020/07/WKufXxp-scaled-930x1240.jpeg" alt="" class="wp-image-300805"/><figcaption>© <a href="https://www.reddit.com/r/interestingasfuck/comments/hl11wf/theres_a_house_in_my_attic/" target="_blank" rel="noreferrer noopener">Mr_Griff / Reddit </a></figcaption></figure>



<figure class="wp-block-image size-large"><img src="https://static.messynessychic.com/wp-content/uploads/2020/07/Al53ISv-scaled-930x1001.jpeg" alt="" class="wp-image-300806"/><figcaption>© <a rel="noreferrer noopener" href="https://www.reddit.com/r/interestingasfuck/comments/hl11wf/theres_a_house_in_my_attic/" target="_blank">Mr_Griff / Reddit</a></figcaption></figure>



<p>A Redditor who goes by the username &#8220;<a rel="noreferrer noopener" href="https://www.reddit.com/r/interestingasfuck/comments/hl11wf/theres_a_house_in_my_attic/" target="_blank">Mr Griff</a>&#8221; shared photographs over the weekend of a recent excursion up to his attic where he discovered the dilapidated remains of an entire house – a real<em> Texas Chainsaw Massacre</em>&#8211; looking house at that, complete with rotting floral wallpaper, windows intact, light fixtures, a bathroom, some abandoned belongings and a whole lot of spiders. </p>



<figure class="wp-block-image size-large"><img src="https://static.messynessychic.com/wp-content/uploads/2020/07/B4ZWjRj-930x1240.jpeg" alt="" class="wp-image-300807"/><figcaption>© <a rel="noreferrer noopener" href="https://www.reddit.com/r/interestingasfuck/comments/hl11wf/theres_a_house_in_my_attic/" target="_blank">Mr_Griff / Reddit</a></figcaption></figure>



<p>According to ‘Mr Griff’, the mysterious abode hiding in his attic used to be a 2-story building where the owners lived upstairs and ran a store out of the ground floor. The second floor of the old clapboard house was later sealed off and a large attic built around it, while a c-shaped add-on was built around the ground floor and converted into a church. The age of the original house within is not known. &#8220;I&#8217;m guessing the church owners didn&#8217;t want to bother with knocking it down so they just built around it,&#8221; says Mr Griff. The property was recently purchased with plans to be converted into a private house again. </p>



<figure class="wp-block-image size-large"><img src="https://static.messynessychic.com/wp-content/uploads/2020/07/qONt3rz-scaled-930x471.jpeg" alt="" class="wp-image-300808"/><figcaption>© <a rel="noreferrer noopener" href="https://www.reddit.com/r/interestingasfuck/comments/hl11wf/theres_a_house_in_my_attic/" target="_blank">Mr_Griff / Reddit</a></figcaption></figure>



<p>An exterior photo of the house (above) shows the side where the attic and roof goes higher (because there&#8217;s a damn house up there). Mr Griff says the floor in the old house is lower than the attic, which is only accessible by a small square hole. </p><div class="messy-content" style="text-align: center; margin-bottom: 10px; " id="messy-1906695222"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-3673940803773136"
     data-ad-slot="9517930395"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<figure class="wp-block-image size-large"><img src="https://static.messynessychic.com/wp-content/uploads/2020/07/rUPisGZ-scaled-930x1240.jpg" alt="" class="wp-image-300809"/><figcaption>© <a rel="noreferrer noopener" href="https://www.reddit.com/r/interestingasfuck/comments/hl11wf/theres_a_house_in_my_attic/" target="_blank">Mr_Griff / Reddit</a></figcaption></figure>



<p>After a brief poke around the old house, he found items like a hat, an old cabinet, a toilet, a sink and lots of junk and dirt (evil clown in residence not yet confirmed). </p>



<figure class="wp-block-image size-large"><img src="https://static.messynessychic.com/wp-content/uploads/2020/07/aUc46hX-scaled-930x1240.jpg" alt="" class="wp-image-300810"/><figcaption>© <a rel="noreferrer noopener" href="https://www.reddit.com/r/interestingasfuck/comments/hl11wf/theres_a_house_in_my_attic/" target="_blank">Mr_Griff / Reddit</a></figcaption></figure>



<figure class="wp-block-image size-large is-resized"><img src="https://static.messynessychic.com/wp-content/uploads/2020/07/OEw512Y-scaled-930x1240.jpeg" alt="" class="wp-image-300811" width="581" height="774"/><figcaption>© <a rel="noreferrer noopener" href="https://www.reddit.com/r/interestingasfuck/comments/hl11wf/theres_a_house_in_my_attic/" target="_blank">Mr_Griff / Reddit</a></figcaption></figure>



<figure class="wp-block-image size-large"><img src="https://static.messynessychic.com/wp-content/uploads/2020/07/zOtMf1P-scaled-930x1240.jpg" alt="" class="wp-image-300812"/><figcaption>© <a rel="noreferrer noopener" href="https://www.reddit.com/r/interestingasfuck/comments/hl11wf/theres_a_house_in_my_attic/" target="_blank">Mr_Griff / Reddit</a></figcaption></figure>



<p>The unsettling discovery brings to mind strange and dark history of &#8220;Disappointment rooms&#8221;. The term was attributed to what was until fairly recently, a tragically common practice for keeping family members (usually children) suffering from mental or physical disabilities out of sight from the public eye. Until well into the 20th century in the United States and England, a Disappointments room might have been found in the attic or top floor of a house, cruelly depriving a family member of special care, dignity and respect, while the rest of the household continued to live freely under the delusion that the arrangement was for the good of society and the unwell. Amongst elite society, these rooms became one of the world’s best kept secrets. </p>



<figure class="wp-block-image size-large"><img src="https://static.messynessychic.com/wp-content/uploads/2020/07/12e230e71616a40e91b59e57b62e0b0a.jpg" alt="" class="wp-image-300814"/><figcaption>&nbsp;Norton Conyers, the house that inspired <em>Jane Eyre</em></figcaption></figure>



<p>Such instances of abuse have spawned numerous works of fiction that weave the very real mistreatment of the mentally ill with fanciful tales of haunted houses, most famously in Charlotte Brontë&#8217;s <em>Jane Eyre</em>, which was inspired by rumours of a &#8220;mad woman&#8221; who was kept hidden in <a rel="noreferrer noopener" href="https://www.messynessychic.com/2018/04/18/emarkable-things-hiding-in-attics/" target="_blank">the secret attic of an English manor house</a> (above), and most recently in a Hollywood horror film <em>The Disappointments Room</em>.  The 2016 box office flop starring Kate Beckinsale, is based upon the true story of a real life discovery and investigation of just such a room in a colonial Rhode Island property. Upon purchasing the property, Laurie and Jeffery Dumas found a secret room in the attic that was constructed much like a typical children’s playhouse, wood-panelled with two exterior and two more interior windows, that only locked from the outside.</p><div class="messy-middle-of-content" style="text-align: center; margin-bottom: 10px; " id="messy-14967269"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-3673940803773136"
     data-ad-slot="9517930395"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<figure class="wp-block-image size-large"><img src="https://static.messynessychic.com/wp-content/uploads/2020/07/The-Disappointments-Room-real-550x330-1.jpg" alt="" class="wp-image-300815"/></figure>



<p>“I had no idea why it was there, I just couldn’t for the life of me even think of what the room could be used for” recalled Laurie Dumas in an interview with the local newspaper. “I go to work at the library, and I was telling my coworkers and an elderly historian about the room and her hand just comes over and she sets it on mine and she says <em>‘you have a disappointments room.’</em>” </p>



<p>The home was formerly owned by a local judge, Job Smith Carpenter, who lived there with his wife from 1866 to 1906. The well-respected judge, who was frequently in the local headlines at the time, seemed to have kept their child a secret, but the family plot at the cemetery reveals that they did indeed have a daughter, Ruth Carpenter, who is believed to have been the occupant of the Rhode Island Disappointments room.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="video-container"><ul class="bxslider-vid"><li><iframe title="HGTV If Walls Could Talk: Disappointments Room" width="1778" height="1000" src="https://www.youtube.com/embed/onP_u_vU8ys?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></li></ul></div>
</div></figure>



<p>While Laurie Dumas is certain her home is now haunted, she decided to decorate the room asa memorial to Ruth, in &#8220;colors a little girl would appreciate,&#8221; included drapes, chairs, a table, and even some dolls, adding that &#8220;Ruthie has become just part of the household,&#8221; says Laurie.</p>



<p>The story of Ruth Carpenter, a child nearly forgotten, is sadly just one of many of victims of abuse towards the mentally ill around the turn of the century. </p>



<figure class="wp-block-image size-large"><img src="https://static.messynessychic.com/wp-content/uploads/2020/07/6a00d8341c003e53ef014e8b93eeaf970d.jpg" alt="" class="wp-image-300813"/></figure>



<p>As for our house within the attic on Reddit, the true scenario is heopfully far less sinister. One Redditor responding to Mr Griff&#8217;s post noted that &#8220;some cities have rules that will allow you to freeze tax rates, bypass heritage rules, even tax breaks if you use some or all of an existing structure when rebuilding or remodelling&#8221;. </p>



<p>So are there plans for the creepy old house in the attic? &#8220;It would be fun to fix up. I&#8217;d have to see if the walls are moldy and I&#8217;m sure all the plumbing and wiring need redone,&#8221; says Mr. Griff. </p>



<figure class="wp-block-image size-large"><img src="https://static.messynessychic.com/wp-content/uploads/2020/07/8jKU9Ec-scaled-930x1240.jpeg" alt="" class="wp-image-300816"/><figcaption>© <a rel="noreferrer noopener" href="https://www.reddit.com/r/interestingasfuck/comments/hl11wf/theres_a_house_in_my_attic/" target="_blank">Mr_Griff / Reddit</a></figcaption></figure>



<p>He plans to return to the attic, so we&#8217;ll keep you updated if he finds that clown. In the meantime, you can peruse some other <strong><a rel="noreferrer noopener" href="https://www.messynessychic.com/2018/04/18/emarkable-things-hiding-in-attics/" target="_blank">remarkable things found hiding in attics here</a></strong>. </p>
<div class="messy-after-content_2" style="text-align: center; " id="messy-515285975"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom after article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3673940803773136"
     data-ad-slot="9393812828"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
                                <div class="clearfix">

    <div class="share-bar brnhmbx-font-1 fw700 fs14">
        <span>SHARE</span>
        <div class="share-icon-outer si-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.messynessychic.com/2020/07/08/he-found-an-entire-house-in-his-attic/" target="_blank"><div class="si-long">Facebook</div><div class="si-short">F</div></a></div>        <div class="share-icon-outer si-twitter"><a href="https://twitter.com/home?status=https://www.messynessychic.com/2020/07/08/he-found-an-entire-house-in-his-attic/" target="_blank"><div class="si-long">Twitter</div><div class="si-short">T</div></a></div>                <!--  Pinterest icon -->                
                    
            <div class="share-icon-outer si-pinterest"><a href="https://pinterest.com/pin/create/button/?url=https://www.messynessychic.com/2020/07/08/he-found-an-entire-house-in-his-attic/&amp;media=https://www.messynessychic.com/wp-content/uploads/2020/07/attichousecover-1-150x150.jpg&amp;description=" target="_blank"><div class="si-long">Pinterest</div><div class="si-short">P</div></a></div>            
                                            
        <!-- /Pinterest icon -->
    </div>
    

</div>    
</div>
                            
                        
                    </div>
                </div>
            </div>

        </article>

	</div>

</div>
			<!-- /MICROKIDS RELATED POSTS BY ALEX 030516 -->
		<div class="widget-item" style="width:calc(100% - 20px)"></br>
			<h2 class="brnhmbx-font-1 liner"><span>FROM THE ARCHIVES</span></h2>
			<!-- related-posts-container -->
			<div class="related-posts-container clearfix">
				<!-- related-posts-outer -->
				<div class="clearfix related-posts-outer-sidebar">
					<!-- related-posts -->
					<div class="related-posts clearfix">
            <div class='related-posts-row-sidebar'><div class='clearfix zig-zag related-post-item-sidebar'><a href="https://www.messynessychic.com/2013/12/05/20-wendy-houses-for-the-peter-pan-in-you/" class='brnhmbx-posts-widget'><div class='listing-img-outer'><img width="600" height="400" src="https://static.messynessychic.com/wp-content/uploads/2013/12/shepherdcollegecover-600x400.jpg" class="attachment-brnhmbx-bourz-thumbnail-image wp-post-image wp-post-image" alt="" /><div class='listing-box-container'><div class='listing-box-2-outer'><div class='listing-box clearfix listing-box-b'><div class='listing-title brnhmbx-font-2 fw700 fst-italic'>20 Wendy Houses for the Peter Pan in You</div>
</div>
</div>
</div>
</div>
</a></div>
<div class='clearfix zig-zag related-post-item-sidebar'><a href="https://www.messynessychic.com/2018/04/18/emarkable-things-hiding-in-attics/" class='brnhmbx-posts-widget'><div class='listing-img-outer'><img width="600" height="400" src="https://static.messynessychic.com/wp-content/uploads/2018/04/563786034a009b333ee570319a821e5b-1-600x400.jpg" class="attachment-brnhmbx-bourz-thumbnail-image wp-post-image wp-post-image" alt="" /><div class='listing-box-container'><div class='listing-box-2-outer'><div class='listing-box clearfix listing-box-b'><div class='listing-title brnhmbx-font-2 fw700 fst-italic'>10 Remarkable Things Hiding in the Attic</div>
</div>
</div>
</div>
</div>
</a></div>
<div class='clearfix zig-zag related-post-item-sidebar'><a href="https://www.messynessychic.com/2019/05/14/the-curious-career-of-living-as-a-real-life-garden-gnome/" class='brnhmbx-posts-widget'><div class='listing-img-outer'><img width="600" height="400" src="https://static.messynessychic.com/wp-content/uploads/2019/05/gnome4-1-600x400.jpg" class="attachment-brnhmbx-bourz-thumbnail-image wp-post-image wp-post-image" alt="" /><div class='listing-box-container'><div class='listing-box-2-outer'><div class='listing-box clearfix listing-box-b'><div class='listing-title brnhmbx-font-2 fw700 fst-italic'>The Curious Career of Living as a Real-Life Garden Gnome</div>
</div>
</div>
</div>
</div>
</a></div>
</div>					</div><!-- /related-posts -->
				</div><!-- /related-posts-outer -->
			</div><!-- /related-posts-container -->
		</div><!-- /widget.item -->

<div style="margin-right:20px;"><div class="messy-you-might-also-like" id="messy-1470075014">		<!-- /Google Matched Content Alex 281118 -->
		<div class="widget-item"><br>
			<h2 class="brnhmbx-font-1 liner"><span>YOU MIGHT ALSO LIKE</span></h2>
				<div style="padding: 15px 0 15px 0; background-color: #fff; text-align: left; font-size: 30%; margin-bottom: 20px; overflow: hidden; width: 100%;">
					<div class="related-posts-container clearfix">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3673940803773136"
     data-ad-slot="9591317511"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
				 	</div>
		  	</div>
		  </div></div></div>
                    
                    <div class="page-navi clearfix" style="margin-right:20px;">

                        
                            <div class="page-navi-prev zig-zag clearfix">
                                <a href="https://www.messynessychic.com/2020/07/07/into-the-woods-with-green-thumbed-activist-indy-srinath/">
                                    <div class="page-navi-btn">
                                        <div class="page-navi-border clearfix">
                                                                                        <div class="page-navi-prev-info">
                                                <div class="table-cell-middle page-navi-prev-arrow"><i class="fa fa-angle-left"></i></div>                                                <div class="table-cell-middle brnhmbx-font-1 fs16 fw700">Into the Woods with Green Thumbed Activist, Indy Srinath</div>
                                            </div>
                                        </div>
                                    </div>
                                </a>
                            </div>

                        
                    </div>

                    
				<div class="comments widget-item clearfix" id="comments" style="width:calc(100% - 20px)"></br>
					<h2 class="brnhmbx-font-1 liner"><span>COMMENTS</span></h2>
					<div class="fb-comments" data-href="https://www.messynessychic.com/2020/07/08/he-found-an-entire-house-in-his-attic/" data-numposts="5" data-colorscheme="light" data-width="100%" data-mobile="true"></div>
				</div>

<div class="messy-manual-placement_2" style="text-align: center; margin-top: 10px; margin-bottom: 10px; " id="messy-1989374468"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3673940803773136"
     data-ad-slot="6001007500"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
            </div><!-- /site-content -->
		</div><!-- /main-container -->

    </div><!-- /article-wrapper-outer -->

    <!-- sidebar -->
    <div class="sidebar clearfix"><div id="brnhmbx_bourz_customimagewidget-2">        
        <style type="text/css" scoped>		
								
			.image-widget-wrapper div.image-widget-content .image-widget-inner .table-cell-middle .iw-28221.image-widget-title,
			.image-widget-wrapper a > div.image-widget-content .image-widget-inner .table-cell-middle .iw-28221.image-widget-title,
			.image-widget-wrapper a:visited > div.image-widget-content .image-widget-inner .table-cell-middle .iw-28221.image-widget-title { background: rgba(79,64,71,1); color: #FFF; -webkit-transition: all 0.3s ease-out; transition: all 0.3s ease-out; }
			
			.image-widget-wrapper a:hover > div.image-widget-content .image-widget-inner .table-cell-middle .iw-28221.image-widget-title { background: rgba(255,255,255, 1); color: #4f4047; }
		
		</style>
        
                                
		
        <div class="image-widget-wrapper zig-zag clearfix"><a href="https://book.messynessychic.com/" target="_self">        
        <img alt="" src="https://static.messynessychic.com/wp-content/uploads/2019/07/Banner300x600-Order.gif" />            
                    
        </a></div>
					
		</div><div id="brnhmbx_bourz_customemptyspacewidget-5">            
			<div style="height: 20px;"></div>
            
            </div><div id="crand-2" class="widget-item zig-zag clearfix widget_crand"><div class="widget-item-inner"><h2 class="brnhmbx-font-1 liner"><span>LUCKY DIP ARTICLE</span></h2><img width="303" height="344" src="https://static.messynessychic.com/wp-content/uploads/2013/09/globemaker-303x344.jpg" class="attachment-medium size-medium wp-post-image" alt="" /><a href="https://www.messynessychic.com/2013/09/13/the-globemaker/">The Last Globemaker</a></div></div><div id="brnhmbx_bourz_customadwidget-7">		
        <div class="textwidget adwidget zig-zag clearfix"><div style="text-align: center; " id="messy-2115432514"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3673940803773136"
     data-ad-slot="8872156384"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
        
		</div><div id="brnhmbx_bourz_customemptyspacewidget-2">            
			<div style="height: 20px;"></div>
            
            </div><div id="brnhmbx_bourz_customimagewidget-3">        
        <style type="text/css" scoped>		
								
			.image-widget-wrapper div.image-widget-content .image-widget-inner .table-cell-middle .iw-8473140.image-widget-title,
			.image-widget-wrapper a > div.image-widget-content .image-widget-inner .table-cell-middle .iw-8473140.image-widget-title,
			.image-widget-wrapper a:visited > div.image-widget-content .image-widget-inner .table-cell-middle .iw-8473140.image-widget-title { background: rgba(124,155,141,0.6); color: #FFF; -webkit-transition: all 0.3s ease-out; transition: all 0.3s ease-out; }
			
			.image-widget-wrapper a:hover > div.image-widget-content .image-widget-inner .table-cell-middle .iw-8473140.image-widget-title { background: rgba(255,255,255, 1); color: #7c9b8d; }
		
		</style>
        
                                
		
        <div class="image-widget-wrapper zig-zag clearfix"><a href="https://www.messynessychic.com/about/" target="_self">        
        <img alt="" src="https://static.messynessychic.com/wp-content/uploads/2016/06/nessy1.jpg" />            
                    <div class="image-widget-content" >
                <div class="image-widget-inner" >
                    <div class="table-cell-middle" style="color: #FFF;">
                    	<div class="image-widget-title-outer" style="border-color: #FFF;">
                        	<div class="fs19 brnhmbx-font-1 fw700 image-widget-title iw-8473140">ABOUT NESSY<div class="fs14 brnhmbx-font-2 fw400 fst-italic image-widget-text">Mum &amp; Dad named me Vanessa, but you can call me Nessy.</div></div>
                        </div>
                    </div>
                </div>
            </div>
                    
        </a></div>
					
		</div><div id="brnhmbx_bourz_customemptyspacewidget-3">            
			<div style="height: 20px;"></div>
            
            </div><div id="brnhmbx_bourz_customsearchwidget-2" class="widget-item clearfix">		
        <div class="clearfix search-widget zig-zag" style="background-color: #fbcb54;">
	        <div class="clearfix search-widget-inner" style="background-color: #fbcb54; border-color: #515057;">
                <div class="search-widget-input-box">	
                    <form role="search" method="get" id="searchform_custom" action="https://www.messynessychic.com/">
                        <input class="brnhmbx-font-1 search-widget-input" type="text" value="Type keyword to search" name="s" id="s_custom" style="background-color: #fbcb54; color: #515057;" />
                    </form>
                </div>
                <div class="fs16 search-widget-s-icon">
                    <div class="table-cell-middle pr15" style="color: #515057;"><i class="fa fa-search"></i></div>
                </div>
            </div>
        </div>
        
        </div><div id="custom_html-2" class="widget_text widget-item zig-zag clearfix widget_custom_html"><div class="widget_text widget-item-inner"><h2 class="brnhmbx-font-1 liner"><span>INSTAGRAM</span></h2><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi sbi_col_1  sbi_width_resp" style="width: 100%;" data-feedid="sbi_messynessychic#1" data-res="auto" data-cols="1" data-num="1" data-shortcode-atts="{}" >
	<div class="sb_instagram_header " style=" margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/messynessychic/" target="_blank" rel="noopener noreferrer" title="@messynessychic" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >messynessychic</h3>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://static.messynessychic.com/wp-content/uploads/sb-instagram-feed-images/messynessychic.jpg">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://static.messynessychic.com/wp-content/uploads/sb-instagram-feed-images/messynessychic.jpg" alt="Messy Nessy Chic" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" >
		<div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17848041461162886" data-date="1593450404">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCBtVxmpOsU/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/106238890_712108976240477_3162808526282372508_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rizEdbUwaFoAX_sxLpV&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=0d1d9f64864ac14f3d4afcacdf5d5d07&#038;oe=5F2C6C34" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/106238890_712108976240477_3162808526282372508_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rizEdbUwaFoAX_sxLpV&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=0d1d9f64864ac14f3d4afcacdf5d5d07&amp;oe=5F2C6C34&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCBtVxmpOsU\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCBtVxmpOsU\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CCBtVxmpOsU\/media?size=l&quot;}">
            <span class="sbi-screenreader">Can’t make it to Europe? Try our list of 13 Movi</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://static.messynessychic.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Can’t make it to Europe? Try our list of 13 Movies for a Nostalgic European Summer 🍹🎞📽 Linked in bio 🔗 PS. Name that movie! 🍿#MegRyan #MovieNight #WishYouWereHere">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/messynessychic/" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_messynessychic#1" data-resized="{&quot;17848041461162886&quot;:{&quot;id&quot;:&quot;106238890_712108976240477_3162808526282372508_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>

<script type="text/javascript">var sb_instagram_js_options = {"font_method":"svg","placeholder":"https:\/\/www.messynessychic.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","resized_url":"https:\/\/www.messynessychic.com\/wp-content\/uploads\/sb-instagram-feed-images\/"};</script><script type='text/javascript' src='https://static.messynessychic.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=2.4'></script></div></div></div><div id="brnhmbx_bourz_customcatswidget-2" class="widget-item zig-zag clearfix widget_brnhmbx_bourz_customcatswidget"><div class="widget-item-inner"><h2 class="brnhmbx-font-1 liner"><span>CATEGORIES</span></h2><div class="brnhmbx-font-1 fw700 clearfix"><ul class='wp-tag-cloud' role='list'>
	<li><a href="https://www.messynessychic.com/category/editors-picks/" class="tag-cloud-link tag-link-3828 tag-link-position-1" style="font-size: 14px;">Editor&#039;s Picks</a></li>
	<li><a href="https://www.messynessychic.com/category/inspiration-vault/" class="tag-cloud-link tag-link-3804 tag-link-position-2" style="font-size: 14px;">Inspiration Vault</a></li>
	<li><a href="https://www.messynessychic.com/category/life-is-messy/" class="tag-cloud-link tag-link-3803 tag-link-position-3" style="font-size: 14px;">Life is Messy</a></li>
	<li><a href="https://www.messynessychic.com/category/nostalgia/" class="tag-cloud-link tag-link-3801 tag-link-position-4" style="font-size: 14px;">Nostalgia</a></li>
</ul>
</div></div></div><div id="brnhmbx_bourz_customadwidget-4">		
        <div class="textwidget adwidget zig-zag clearfix"><img src="https://static.messynessychic.com/wp-content/uploads/2019/01/Elements4-300.png"></div>
        
		</div>
<div id="kol_email-2" class="widget-item zig-zag clearfix widget_kol_email"><div class="widget-item-inner">

	<!-- Intro -->

	
		<div class="kol-email-intro">

			<!-- Title -->

							<h2 class="brnhmbx-font-1 liner"><span>WE DELIVER !</span></h2>			
			<!-- Description -->

			
		</div>

	
	<!-- Email Form -->

	
		<!-- Custom Form Code -->

		<div class="kol-email-form">

			
			<div id="mc4wp_form_widget-3" class="widget-item-newsletter zig-zag clearfix widget_mc4wp_form_widget">
<form action="https://www.getdrip.com/forms/21869616/submissions" method="post" data-drip-embedded-form="21869616" class="mc4wp-form mc4wp-form-70983" id="mc4wp-form-1">
  <h3 data-drip-attribute="headline"></h3>
  <div data-drip-attribute="description"></div>
<div class="mc4wp-form-fields">
  <p>Enter your email and I’ll send you my latest stories. and only that. and love of course!</p>
  <div data-drip-attribute="description"></div>
    <p>
        <label for="fields[email]"></label>
        <input type="email" name="fields[email]" placeholder="Your email address" value="" id="subscriber_email" />
    </p>
<div style="display: none;" aria-hidden="true">
<label for="website">Website</label><br />
<input type="text" id="website" name="website" tabindex="-1" autocomplete="false" value="" />
</div>
  <p>
    <input type="submit" name="commit" value="Sign up" data-drip-attribute="sign-up-button" />
  </p>
</div>
</form>
</div>
			
		</div>

	

</div></div><div id="brnhmbx_bourz_customadwidget-8">		
        <div class="textwidget adwidget zig-zag clearfix"><div style="text-align: center; " id="messy-960090452"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3673940803773136"
     data-ad-slot="5225744788"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
        
		</div></div>    <!-- /sidebar -->

</div><!-- /site-mid -->

    <div class="footer-box-outer">
        <footer class="clearfix">            
                
			                
                <div class="footer-box-inner clearfix"><div class="footer-widget-area"><div class="footer-widget-area-inner-col4 clearfix"><div class="widget-item-footer-outer-col4"><div id="kol_email-3" class="widget-item-footer clearfix widget_kol_email"><div class="widget-item-inner"><!-- Intro --><div class="kol-email-intro"><!-- Title --><h2 class="brnhmbx-font-1 liner"><span>WE DELIVER !</span></h2><!-- Description --></div><!-- Email Form --><!-- Custom Form Code --><div class="kol-email-form"><div id="mc4wp_form_widget-3" class="widget-item-newsletter zig-zag clearfix widget_mc4wp_form_widget"><form action="https://www.getdrip.com/forms/51251652/submissions" method="post" data-drip-embedded-form="51251652" class="mc4wp-form mc4wp-form-70983" id="mc4wp-form-1"><h3 data-drip-attribute="headline"></h3><div data-drip-attribute="description"></div><div class="mc4wp-form-fields"><p>Enter your email and I’ll send you my latest stories. and only that. and love of course!</p><div data-drip-attribute="description"></div><p><label for="fields[email]"></label><input type="email" name="fields[email]" placeholder="Your email address" value="" id="subscriber_email" /></p><div style="display: none;" aria-hidden="true"><label for="website">Website</label><br /><input type="text" id="website" name="website" tabindex="-1" autocomplete="false" value="" /></div><p><input type="submit" name="commit" value="Sign up" data-drip-attribute="sign-up-button" /></p></div></form></div></div></div></div></div><div class="widget-item-footer-outer-col4"><div id="nav_menu-2" class="widget-item-footer clearfix widget_nav_menu"><div class="widget-item-inner"><h2 class="brnhmbx-font-1 liner"><span>LINKS</span></h2><div class="menu-bigfooter-container"><ul id="menu-bigfooter" class="menu"><li id="menu-item-244247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244247"><a href="https://www.messynessychic.com/unlock-the-vault/">Keyholder</a></li><li id="menu-item-80158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80158"><a href="https://www.messynessychic.com/about/">About</a></li><li id="menu-item-80156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80156"><a href="https://www.messynessychic.com/press/">Le Press Page</a></li><li id="menu-item-80157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80157"><a href="https://www.messynessychic.com/le-sponsorship/">Advertising &#038; Partnerships</a></li><li id="menu-item-85218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85218"><a href="https://www.messynessychic.com/work-with-us/">Work With Us</a></li><li id="menu-item-85874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85874"><a href="https://www.messynessychic.com/contact-us/">Contact Us</a></li><li id="menu-item-85215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-85215"><a href="https://www.messynessychic.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-111886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111886"><a href="https://www.messynessychic.com/terms-of-use/">Terms of Use</a></li></ul></div></div></div></div><div class="widget_text widget-item-footer-outer-col4"><div id="custom_html-3" class="widget_text widget-item-footer clearfix widget_custom_html"><div class="widget_text widget-item-inner"><h2 class="brnhmbx-font-1 liner"><span>INSTAGRAM</span></h2><div class="textwidget custom-html-widget"><div id="sb_instagram" class="sbi sbi_col_1  sbi_width_resp" style="width: 100%;" data-feedid="sbi_messynessychic#1" data-res="auto" data-cols="1" data-num="1" data-shortcode-atts="{}" ><div class="sb_instagram_header " style=" margin-bottom: 10px;padding-bottom: 0;"><a href="https://www.instagram.com/messynessychic/" target="_blank" rel="noopener noreferrer" title="@messynessychic" class="sbi_header_link"><div class="sbi_header_text sbi_no_bio"><h3 >messynessychic</h3></div><div class="sbi_header_img" data-avatar-url="https://static.messynessychic.com/wp-content/uploads/sb-instagram-feed-images/messynessychic.jpg"><div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></div><img src="https://static.messynessychic.com/wp-content/uploads/sb-instagram-feed-images/messynessychic.jpg" alt="Messy Nessy Chic" width="50" height="50"></div></a></div><div id="sbi_images" ><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17848041461162886" data-date="1593450404"><div class="sbi_photo_wrap"><a class="sbi_photo" href="https://www.instagram.com/p/CCBtVxmpOsU/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/106238890_712108976240477_3162808526282372508_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rizEdbUwaFoAX_sxLpV&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=0d1d9f64864ac14f3d4afcacdf5d5d07&#038;oe=5F2C6C34" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/106238890_712108976240477_3162808526282372508_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rizEdbUwaFoAX_sxLpV&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=0d1d9f64864ac14f3d4afcacdf5d5d07&amp;oe=5F2C6C34&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCBtVxmpOsU\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCBtVxmpOsU\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CCBtVxmpOsU\/media?size=l&quot;}"><span class="sbi-screenreader">Can’t make it to Europe? Try our list of 13 Movi</span><svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg><img src="https://static.messynessychic.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Can’t make it to Europe? Try our list of 13 Movies for a Nostalgic European Summer 🍹🎞📽 Linked in bio 🔗 PS. Name that movie! 🍿#MegRyan #MovieNight #WishYouWereHere"></a></div></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" ><span class="sbi_btn_text">Load More...</span><span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span></a><span class="sbi_follow_btn"><a href="https://www.instagram.com/messynessychic/" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg>Follow on Instagram</a></span></div><span class="sbi_resized_image_data" data-feed-id="sbi_messynessychic#1" data-resized="{&quot;17848041461162886&quot;:{&quot;id&quot;:&quot;106238890_712108976240477_3162808526282372508_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}"></span></div><script type="text/javascript">var sb_instagram_js_options = {"font_method":"svg","placeholder":"https:\/\/www.messynessychic.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","resized_url":"https:\/\/www.messynessychic.com\/wp-content\/uploads\/sb-instagram-feed-images\/"};</script><script type='text/javascript' src='https://static.messynessychic.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=2.4'></script></div></div></div></div><div class="widget-item-footer-outer-col4"><div id="text-2" class="widget-item-footer clearfix widget_text"><div class="widget-item-inner"><div class="textwidget"><div id="footer-logo"><img src="https://static.messynessychic.com/wp-content/uploads/2016/06/logo-500.png"></div></div></div></div></div></div></div></div>
            
                        
                        <div class="footer-bottom-outer">
                <div class="footer-bottom clearfix">
                    <div class="footer-text brnhmbx-font-2 fst-italic fs12">2019 - 13 THINGS LTD. All rights reserved.</div><div class="footer-social brnhmbx-font-1 fs10"><a class="social-menu-item" href="https://www.facebook.com/messynessychic" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a><a class="social-menu-item" href="http://www.instagram.com/messynessychic" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></div><div class="footer-menu-outer fs12 clearfix">
                        
                        <a href="javascript:void(0);" class="brnhmbx-font-1 btn-to-top"><i class="fa fa-chevron-up"></i>BACK TO TOP</a>                    
                    </div>
                </div>
            </div>
                    </footer>
    </div>
        
</div><!-- /body-outer -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '466284343721825');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=466284343721825&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->


<script src="https://static.messynessychic.com/wp-content/themes/bourz/js/cocoen.min.js"></script> 
<link rel="stylesheet" href="https://static.messynessychic.com/wp-content/themes/bourz/css/cocoen.min.css"> 


<style>/* LRM */
body.logged-in .lrm-hide-if-logged-in { display: none !important; }
body.logged-in [class*='lrm-hide-if-logged-in'] { display: none !important; }
body:not(.logged-in) .lrm-show-if-logged-in { display: none !important; }
body:not(.logged-in) [class*='lrm-show-if-logged-in'] { display: none !important; }
</style>
<!--
-->
<div class="lrm-main lrm-font-svg lrm-user-modal" style="visibility: hidden;"> <!-- this is the entire modal form, including the background -->
<!--<div class="lrm-user-modal" style="visibility: hidden;">  this is the entire modal form, including the background -->

    <div class="lrm-user-modal-container"> <!-- this is the container wrapper -->
        <ul class="lrm-switcher -is-login-only">

            <li><a href="#0" class="lrm-switch-to-link lrm-switch-to--login lrm-ficon-login selected">
                    Sign in                </a></li>

                    </ul>

        <div class="lrm-signin-section is-selected"> <!-- log in form -->
            <form class="lrm-form" action="#0" data-action="login">

                <div class="lrm-integrations lrm-integrations--login">
                                    </div>

                <p class="lrm-form-message lrm-form-message--init"></p>

                <div class="fieldset">
                                        <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                    <input name="username" class="full-width has-padding has-border" type="text" aria-label="Email or Username" placeholder="Email or Username" required value="" autocomplete="username" data-autofocus="1">
                    <span class="lrm-error-message"></span>
                </div>

                <div class="fieldset">
	                                    <label class="image-replace lrm-password lrm-ficon-key" title="Password"></label>
                    <input name="password" class="full-width has-padding has-border" type="password" aria-label="Password" placeholder="Password" required value="">
                    <span class="lrm-error-message"></span>
                                            <span class="hide-password lrm-ficon-eye" data-show="Show" data-hide="Hide" aria-label="Show"></span>
                                    </div>

                <div class="fieldset">
	                                    <label class="lrm-nice-checkbox__label lrm-remember-me-checkbox">Remember me                        <input type="checkbox" class="lrm-nice-checkbox lrm-remember-me" name="remember-me" checked>
                        <div class="lrm-nice-checkbox__indicator"></div>
                    </label>
                                    </div>

                <div class="lrm-integrations lrm-integrations--login lrm-integrations-before-btn">
                                                        </div>

                <div class="lrm-integrations-otp"></div>

                <div class="fieldset fieldset--submit">
                    <button class="full-width has-padding" type="submit">
                        Log in                    </button>
                </div>

                <div class="lrm-integrations lrm-integrations--login">
                                    </div>

                <input type="hidden" name="redirect_to" value="">
                <input type="hidden" name="lrm_action" value="login">
                <input type="hidden" name="wp-submit" value="1">
                <!-- Fix for Eduma WP theme-->
                <input type="hidden" name="lp-ajax" value="login">

                <input type="hidden" id="security-login" name="security-login" value="e6d8e6bfe6" /><input type="hidden" name="_wp_http_referer" value="/2020/07/08/he-found-an-entire-house-in-his-attic/" />
                <!-- For Invisible Recaptcha plugin -->
                <span class="wpcf7-submit" style="display: none;"></span>
            </form>

            <p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--reset-password">Forgot your password?</a></p>
            <!-- <a href="#0" class="lrm-close-form">Close</a> -->
        </div> <!-- lrm-login -->

        
        <div class="lrm-reset-password-section "> <!-- reset password form -->
            <form class="lrm-form" action="#0" data-action="lost-password">

                <p class="lrm-form-message">Lost your password? Please enter your email address. You will receive mail with link to set new password.</p>

                <div class="fieldset">
	                                    <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                    <input class="full-width has-padding has-border" name="user_login" type="text" required placeholder="Email or Username" data-autofocus="1" aria-label="Email or Username">
                    <span class="lrm-error-message"></span>
                </div>

                <div class="lrm-integrations lrm-integrations--reset-pass">
                                    </div>

                <input type="hidden" name="lrm_action" value="lostpassword">
                <input type="hidden" name="wp-submit" value="1">
                <input type="hidden" id="security-lostpassword" name="security-lostpassword" value="e268cf2964" /><input type="hidden" name="_wp_http_referer" value="/2020/07/08/he-found-an-entire-house-in-his-attic/" />
                <div class="fieldset fieldset--submit">
                    <button class="full-width has-padding" type="submit">
                        Reset password                    </button>
                </div>
                <!-- For Invisible Recaptcha plugin -->
                <span class="wpcf7-submit" style="display: none;"></span>

            </form>

            <p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--login">Back to login</a></p>
        </div> <!-- lrm-reset-password -->
        <a href="#0" class="lrm-close-form">close</a>
    </div> <!-- lrm-user-modal-container -->
</div> <!-- lrm-user-modal --><script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><!-- Drip Code -->
<script type="text/javascript">
  var _dcq = _dcq || [];
  var _dcs = _dcs || {}; 
  _dcs.account = '7838609';
  
  (function() {
    var dc = document.createElement('script');
    dc.type = 'text/javascript'; dc.async = true; 
    dc.src = '//tag.getdrip.com/7838609.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(dc, s);
  })();
</script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='b5ebf4271573f1cf11f0b2016e1744b7bd7a36af2e1d1036fa1744c9227c7126';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://www.messynessychic.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.messynessychic.com/wp-admin/admin-ajax.php";
</script>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var LRM = {"password_zxcvbn_js_src":"https:\/\/www.messynessychic.com\/wp-includes\/js\/zxcvbn.min.js","password_strength_lib":null,"redirect_url":"","ajax_url":"https:\/\/www.messynessychic.com\/?lrm=1","is_user_logged_in":"","reload_after_login":null,"selectors_mapping":{"login":"","register":""},"is_customize_preview":"","l10n":{"password_is_good":"Good Password","password_is_strong":"Strong Password","password_is_short":"Too Short Password","password_is_bad":"Bad Password","passwords_is_mismatch":"Passwords is mismatch!"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core.js?ver=32'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Getwid = {"settings":{"date_time_utc":"2020-07-08 22:44:36","google_api_key":""},"ajax_url":"https:\/\/www.messynessychic.com\/wp-admin\/admin-ajax.php","nonces":{"recaptcha_v2_contact_form":"5d2d15c9f0"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-content/plugins/getwid/assets/js/frontend.blocks.js?ver=1.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FUE_Front = {"is_logged_in":"","ajaxurl":"https:\/\/www.messynessychic.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-content/plugins/woocommerce-follow-up-emails/templates/js/fue-front.js?ver=4.8.10'></script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_57815c1005c93957c74c1e0bab4488ec","fragment_name":"wc_fragments_57815c1005c93957c74c1e0bab4488ec"};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.5'></script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-content/plugins/woocommerce-subscriptions-gifting/js/wcs-gifting.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-content/themes/bourz/js/modernizr.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-content/themes/bourz/js/jquery.bxslider.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-content/themes/bourz/js/burnhambox-bx.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-content/themes/bourz/js/burnhambox.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-content/themes/bourz/js/jquery.slicknav.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"brnhmbx_bourz_sidebar_home","margin_top":70,"margin_bottom":600,"stop_id":"","screen_max_width":679,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["brnhmbx_bourz_customadwidget-4","kol_email-2","brnhmbx_bourz_customadwidget-8"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wcdrip = {"account_id":"7838609"};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-content/plugins/woocommerce-drip/includes/../assets/js/wcdrip-drip.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://static.messynessychic.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script>window.advads_has_ads = [["124742","ad",null],["126493","ad",null],["124722","ad",null],["126493","ad",null],["124738","ad",null],["128334","ad",null],["124724","ad",null],["124725","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>
<div class="messy-gumgum" id="messy-854217872"><script type="text/javascript">ggv2id='28c28479';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script></div></body>
</html>